Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 25. april 2011, 18:43


Hej
Jeg har en Epson SX510w og jeg prøver at få nogle billeder fra mit kamera over på min PC, men PC'en registrerer ikke, at jeg har sat et SD-kort i printeren.

Printeren registrerer det fint nok, men det er som om, at den ikke sender oplysningerne videre. Jeg har re-installeret drivere, tændt/slukket printer og PC, men det hjælper ikke.

What to do?

/DMT

P.S. Det virkede før jeg geninstallerede Windows.

STATIONÆR (Win7 64-bit): Intel i5 2500K*ASUS P8Z68-V Pro*G.Skill RipjawsX 2x2GB, PC-12800 HIS Radeon HD6950 2GB (Shaders Unlocked)*CM Silent Pro Gold 700w WD Caviar Black 1TB*Fractal Design R3
LAPTOP (Win7 64-bit): Lenovo Thinkpad x121e (E-300)

Seneste tests og artikler

0

Antec GX300 - Miditower

Kabinettet, vi skal se på i de
Læs Mere

0

ASUS ROG Striker Platinum GTX 760

ASUS har i denne omgang sendt
Læs Mere

0

be quiet Silent Base 800

Producenten be quiet! behøver
Læs Mere

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere
Seneste nyheder

0

Seagate på vej med 10 TB harddiske næste år

Seagate har efter sigende plan
Læs Mere

0

Specifikationer ude på Lenovo Yoga 3 11

Der er sluppet specifikationer
Læs Mere

0

EVGA annoncerer Supernova 1600 T2 strømforsyning

EVGA er på gaden med et sandt
Læs Mere

2

CableMod firma letter kabelsleeving til PSU

De mange store og tykke kabelb
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.