Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 24. februar 2011, 21:02


Hej.

Jeg har lige erhvervet mig en ny Samsung Syncmaster Monitor 21,5" , 60 Hz, Full HD.

Men nu er der begyndt at komme små vibrationer, altså lige som man kan se at det hele står og vibrere.
Hvis jeg ændrer Response tiden til "hurtigere" bliver det værre, men sætter jeg den ned på normal går det ikke væk igen.

Det eneste der hjælper er at hive kablet ud og tilslutte skærmen igen, men så kommer det bare igen lidt efter.

Er der nogen der kan hjælpe mig med dette problem? - På forhånd tak.

// Repsak


2

torsdag, 24. februar 2011, 22:12


Bruger du et VGA kabel ? Hvis du gør må du have erhvervet dig et DVI/HDMI kabel...

~Cheers

3

fredag, 25. februar 2011, 09:53


Ja lige nu kører jeg med VGA kabel. VGA stik i computeren og DVI i skærmen.

hvis jeg kører med HDMI kan jeg ikke få den til at fylde hele skærmbilledet ud, men nu mener at det vil hjælpe hvis jeg kører HDMI -> HDMI og ikke VGA -> DVI som jeg gør nu?

Jeg har et HDMI i kabel, men ville ikke bruge det da jeg ikke kunne få hele skærmbilledet fyldt ordenligt ud, men hvis det hjælper på viberationerne så må jeg over til HDMI.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Repsak" (25.02.2011, 09:55)


4

fredag, 25. februar 2011, 09:56


Jeg kører HDMI -> HDMI og et spiller super godt!
Vil ikke engang overveje at gå tilbage til dvi efter jeg har prøvet dette :ohmy:


5

fredag, 25. februar 2011, 09:59


Ja, men min plan var også at køre HDMI -> HDMI , men da jeg ikke kunne fylde hele skærmbilledet ud gik jeg over til VGA -> DVI .

- Har du igen problemer med viberationer eller noget?


6

fredag, 25. februar 2011, 10:01


nope, det står kniv skarpt i 1080p og fylder hele skærmen.

har du sat auto fokus på skærmen til så den selv fylder ud som den vil eller indstiller du manuelt?


7

fredag, 25. februar 2011, 10:03


Citeret

Oprindeligt indlæg af Repsak
Ja, men min plan var også at køre HDMI -> HDMI , men da jeg ikke kunne fylde hele skærmbilledet ud gik jeg over til VGA -> DVI .

- Har du igen problemer med viberationer eller noget?


Har du prøvet at sætte skærmstørrelsen helt op i Windows?
Hvilken størrelse har din skærm? (Ikke tommer ;))

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

8

fredag, 25. februar 2011, 10:09


Auto justering virker ikke når jeg kører HDMI -> HDMI.

Opløsningen er sat helt op til 1920x1080, og den giver også et super billede, men fylder bare ikke hele skærmen.

Hvilken størrelse? Hvad tænker du på hvis det ikke er tommer?


9

fredag, 25. februar 2011, 10:19


Fladskærme har én opløsning de er bygget til at køre - f.eks. 1920x1080. Den skal Windows sættes til at køre med, i 60hz (medmindre du har en 120hz skærm)

Hvis din skærm ikke udfylder dens egen skærmstørrelse så er der jo et eller andet galt et sted, kan vi blive enige om (har aldrig selv haft problemet med min)

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

10

fredag, 25. februar 2011, 10:23


Ja, men opløsningen står også til 1920x1080 som er dens optimale og den står til 60 Hz, men jeg må jo nok lige kigge på den en gang til. Vil da helst køre med HDMI -> HDMI.

- Hvis jeg kører med HDMI -> HDMI så skulle de små viberationer formentlig forsvinde?


11

fredag, 25. februar 2011, 10:31


Ja fuldstændigt.

Grunden til vibrationerne er at VGA er et analogt signal som forstyrres af din PC og andre støjkilder - det bliver det grumset af.

DVI, HDMI og DP er alle digitale, så signalet forstyrres ikke i kablet, så du får et krystalklart billed på skærmen (såfremt at skærmen har kvaliteten til det selvfølgelig, de billige skærme kán have problemer ala VGA)

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

12

fredag, 25. februar 2011, 10:34


Okay, ja jeg tænkte nok at det var noget forstyrrelse af en eller anden art. Hvis jeg f.eks. havde fresh rate påp normal og viberationerne så kom, og jeg satte raten op på faster blev det endnu værre.

- Men jeg vil hjem og se om jeg kan få det til at virke med HDMI -> HDMI.

Mange tak for hjælpen (-:


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.