Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 11. februar 2011, 20:00


Hej alle, jeg skriver på vejne af en ven som har problemer med hans CD-drev in hans computer...
Dog er vi ikke sikre på om det er cd-drevet, for nu har han købt et nyt og det fungerer stadig ikke. Han har selv monteret det, men det har han gjort mange gange før. Den kan godt åbne og lukke igen, men når den er i, kommer der intet frem, og computeren registrerer ikke cd'en er i. Den kan ikke findes nogle som helst steder i Stifinder.

i5 3570k@ 4.3GHz
ASUS P8Z77-V
2x MSI GTX 670 2GB @ 1010MHz
Corsair Force 3 SSD Series 120 GB
Western Digital Caviar Blue 750GB
BallistiX Sport 8GB DDR3 @ 1600MHZ CL9
Corsair HX 850

3x Acer GD245HQ 120HZ LCD "nVIDIA Surround"
Razer Blackwidow Ultimate
Logitech G600
Corsair Vengance 1500 Dolby 7.1

2

fredag, 11. februar 2011, 23:17


Den konflikter med noget.
Evt brænderprogram.
Hvad med at gå ind i enhedshåndtering og fjern drevet der og genstart.


SMLDK


3

lørdag, 12. februar 2011, 07:55


Bliver drevet fundet af BIOS under opstart?

/ask

IBM t42 and IBM t23 still alive and kicking

4

lørdag, 12. februar 2011, 09:18


er det et sata eller ide drev ?....og har han nogle cder clonet med daemon eller lign.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

5

lørdag, 12. februar 2011, 21:59


jeg har ik så meget styr på hvad der er hvad, men han siger der kun er et enkelt stik man skal sætte i drevet, der både fungerer som strøm og forbindelse.

i5 3570k@ 4.3GHz
ASUS P8Z77-V
2x MSI GTX 670 2GB @ 1010MHz
Corsair Force 3 SSD Series 120 GB
Western Digital Caviar Blue 750GB
BallistiX Sport 8GB DDR3 @ 1600MHZ CL9
Corsair HX 850

3x Acer GD245HQ 120HZ LCD "nVIDIA Surround"
Razer Blackwidow Ultimate
Logitech G600
Corsair Vengance 1500 Dolby 7.1

6

lørdag, 12. februar 2011, 21:59


Citeret

Oprindeligt indlæg af jacobask
Bliver drevet fundet af BIOS under opstart?

/ask


Vil tjekke næste gang jeg snakker med ham

i5 3570k@ 4.3GHz
ASUS P8Z77-V
2x MSI GTX 670 2GB @ 1010MHz
Corsair Force 3 SSD Series 120 GB
Western Digital Caviar Blue 750GB
BallistiX Sport 8GB DDR3 @ 1600MHZ CL9
Corsair HX 850

3x Acer GD245HQ 120HZ LCD "nVIDIA Surround"
Razer Blackwidow Ultimate
Logitech G600
Corsair Vengance 1500 Dolby 7.1

7

lørdag, 12. februar 2011, 22:05


Det lyder altså lidt underligt at der kun er et stik da der både er 2 i IDE og 2 i Sata medmindre de er kombineret som de kan være i eksterne drev.

Dog ville jeg prøve at skifte kablet ud med et andet tjekke evt. pins i bundkortet hvis det er ide.
og som sagt foroven kigge i bios og se om det er registreret der inde.

Håber du finder ud af det :)


8

lørdag, 12. februar 2011, 23:30


mit dvd drev har samme mulighed, men ingen steder jeg kan sætte det i umiddelbart i bundkortet direkte, så det har hans nok heller ikke. er det kun til eksterne så er det der problemet er.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.