Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 10. februar 2011, 02:29


hey brugere, håber i kan hjælpe med mit problem.

starter installation af mit win 7 64 bit home edition, og til at starte med er det fint nok, den finder de drev den skal og påbegynder installation, lige indtil jeg har valgt min SSD. så vil den ikke installere pga manglende driver.....men selv med driverne, kan den ikke finde ud af at installere det...

endnu en bug regner jeg med, men er der nogen der har en løsning ?

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

2

torsdag, 10. februar 2011, 07:30


Standard spørgsmålet: Er den sat til IDE eller AHCI?

[Workstation]Intel i7-2600K
Asus Maximus IV Extreme-Z
Corsair 1600 MHz Vengeance 4x4 GB
Gainward 780 GTX Phantom-> BenQ 24" XL2410T 120Hz & BenQ 27" M2700HD
Samsung 850 Evo 256GB (System)
Samsung 850 Evo 512GB (Games)
4x4TB (Storage)
Roccak Kave XTD 5.1 Digital | Roccat Kone XTD | Logitech G15
Corsair 800D | Corsair HW850

3

torsdag, 10. februar 2011, 12:37


auto mener jeg sata hdd står til i bios....var IDE ikke afskaffet for længe siden ?

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

4

torsdag, 10. februar 2011, 12:53


Citeret

Oprindeligt indlæg af Fragman
auto mener jeg sata hdd står til i bios....var IDE ikke afskaffet for længe siden ?


Ja og nej, IDE harddiske i sig selv er pase, men IDE Mode eksisterer stadig. Og ofte ønsker diverse OS at SSDs er sat til IDE mode under installation. Dog skal du så derefter ændre dem til AHCI når det er ovre, for ellers virker NCQ og Trim ikke.

[Workstation]Intel i7-2600K
Asus Maximus IV Extreme-Z
Corsair 1600 MHz Vengeance 4x4 GB
Gainward 780 GTX Phantom-> BenQ 24" XL2410T 120Hz & BenQ 27" M2700HD
Samsung 850 Evo 256GB (System)
Samsung 850 Evo 512GB (Games)
4x4TB (Storage)
Roccak Kave XTD 5.1 Digital | Roccat Kone XTD | Logitech G15
Corsair 800D | Corsair HW850

5

torsdag, 10. februar 2011, 19:08


skal hdd også formateres i fat , hvis win 7 er så gammeldags ? lige nu er den self formateret til ntfs.

at sætte det til IDE hjalp desværre ikke, men windows skriver selv at de ikke kræver en driver.....og be´r så om en ...og der var desværre ikke nogen med til min version, så hvis nogen har en driver til SNV125-S2/64GB 64 bit (kingston V series) så sig lige til.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Fragman" (11.02.2011, 02:00)


6

fredag, 11. februar 2011, 06:15

2600k,H60,Asrock Z68 Extreme3 Gen3,
4GB G.Skill CL6 Ripjaws X,M4 64GB Force Series 3 120GB,amd7970,ax850,silverstone Fortress ll

7

fredag, 11. februar 2011, 08:38


Citeret

Oprindeligt indlæg af tjalan
http://www.youtube.com/watch?v=Ox6DHlPQI-w&NR=1
prøv og se den.


jeg har ikke trim på min ssd, og hans installation giver ingen problemer........har lige prøvet at ændre hdd til basic istedet for dynamisk, men ellers er jeg sq ved at løbe tør for ideer.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

8

fredag, 11. februar 2011, 09:16


Citeret

Oprindeligt indlæg af SShadowS

Citeret

Oprindeligt indlæg af Fragman
auto mener jeg sata hdd står til i bios....var IDE ikke afskaffet for længe siden ?


Ja og nej, IDE harddiske i sig selv er pase, men IDE Mode eksisterer stadig. Og ofte ønsker diverse OS at SSDs er sat til IDE mode under installation. Dog skal du så derefter ændre dem til AHCI når det er ovre, for ellers virker NCQ og Trim ikke.


Man skal så lige huske at ændre i registry basen når man hopper over på AHCI mode, da Windows ikke selv kan regne ud af man har skiftet. Jeg har ihvertfald altid fået BSOD ved boot hvis jeg ikke har ændret Windows til at bruge AHCI mode efter skiftet i BIOS'en. :(

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

9

fredag, 11. februar 2011, 10:11


fik jeg også, men problemet var at hdd var formateret som et dynamisk drev og ikke basisk....så der er kamelen begravet....tak hr bill gates.....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

10

lørdag, 12. februar 2011, 01:53


så fik jeg det installeret og sat op...næsten ihvertfald, for win 7 kan ikke finde min mic på mit x-fi pci-e extreme audio .....har nyeste driver, og alt andet virker fint, men den ser min mic som en line-in (nej der er faktisk ikke et lyserødt stik i denne version) og vil ikke sende noget som helst lyd ud af den......at win 7 heller ikke fungerer særlig godt med ventrilo er noget helt andet.....sætter snart mit gamle xp til istedet!.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

11

lørdag, 12. februar 2011, 09:21


problemet er åbenbart globalt...creative har ladet deres knap hvor man kan slå line-in over til microphone gå til på vej til vista, så kun de gamle drivere duer. til gengæld duer de drivere jeg kunne finde, så ikke til win 7 64 bit, men det var lige ved at smadre min 1 dag gamle installation, så hvis nogen har oplevet problemet og fundet en løsning, vil jeg gerne have et link :)

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

12

lørdag, 12. februar 2011, 17:59


Derfor kommer der aldrig et slutprodukt på lydsiden fra Creative i mine maskiner.
Det kan godt være de laver fine lydchips, men resten er mainstream, kun producenter af deciderede lydkort, som Audiotrak, HT, Auzentech, laver deciderede lydudgange til mic på x-fi lydkort, selvom chippen er mere end, kraftig nok til at kunne håndtere det. Det er ikke båndbredde i chippen, som mangler, men hardware fra creative.

Måske kan du få det til at virke med en driver fra enten Audiotrak eller Auzentech

http://www.auzensupport.com/site/download/updates.php

http://www.audiotrack.net/downloads/

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

13

lørdag, 12. februar 2011, 20:00


det er så slet ikke kun creatives kort der er lavet sådan...det er en hel serie af x-fi kortene, og problemet har været løst med softwaren i 32 bit versionerne, hvorefter de så har besluttet at mixeren ikke var nødvendig med alle de valgmuligheder.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

14

søndag, 13. februar 2011, 11:10


ENDELIG fandt jeg så en 64 bit driver der gav mig console launcheren, der kan indstille line-in til at være mic.......og pludseligt er verden en helt anden....men skal lige have læst op på deres måde at sætte netværk op på, for min kiss netværksafspiller kan sq ikke lide det som det er standard.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.