Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 21. januar 2011, 22:26


hey har lige anskaffet mig et mikro atx mobo (yeah i know) som hedder asus P5G41T-M LX
og følgende ram corsair ddr3 2gb pc3-10600 1333mhz 240 pins

og mit bundkort understøtter 1333 1067 800
min cpu er en core 2 duo E4300 1,8 fsb 800

mit spørgsmål er hvordan får jeg mine ram til at køre de 1333 mhz da kun køre DRAM frq 403 mhx nu her

forstår ikke helt hva der er galt håber i kan hjælpe :D

overvejer at skrive noget fedt her

2

lørdag, 22. januar 2011, 00:16


Du mp have et eller andet sted i bios hvor du manuelt kan sætte dine ram til 667Mhz, så de derved kører de 1333Mhz, husk osse lige og se efter om de får den volt, som de skal have.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.