Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 11. januar 2011, 23:03


Min computer lukker ned når den ca er 55 grader varm, og Mit grafikkort er vildt varmt.

- Håber der nogen der kan hjælpe. På forhånd tak :)


2

tirsdag, 11. januar 2011, 23:09


Hvis du kan starte med at fortælle os hvad du har i maskinen.

Hvilken del af din pc bliver 55grader varm og hvad måler du med?

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

3

tirsdag, 11. januar 2011, 23:23


Det er grafikkort der bliver så varmt, jeg måler med min grafikkort driver, som hedder ATI catalyst. Kan kun se nogen af de ting der er i den. Motherboard; ASROCK Grafikkort; Radeon HD 5850 Tror mine ram er kingston.


4

tirsdag, 11. januar 2011, 23:24


og min processer er intel core i7.


5

onsdag, 12. januar 2011, 00:07


55 grader er ingenting. Grafikkort kan holde til at blive meget varmere, før de lukker ned.
Måske er det noget andet i din pc, der bliver for varmt. Prøv at hente Hardware Monitor. Men den kan du se temperaturen på CPU'en også.


6

onsdag, 12. januar 2011, 00:19


okay det prøver jeg lige.


7

onsdag, 12. januar 2011, 00:21


kan også være strømforsygningen der ikke kan holde til det og så slukker computeren : > går den bare i sort skærm eller får du blue screen? har du eventuelt tjekket at alle blæsere kører og pcen ikke er støvet meget til?

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 2x256GB SSD
XFX Vega 56 I Corsair AX850Watt I Bitfenix Phenom M
Asus MG248Q I Logitech G502 + CM Rapid fire TK keyboard
Nintendo Switch - PS4 1TB Pro

8

onsdag, 12. januar 2011, 00:28


det har jeg tjekket, men har lige downloadet det. og den viser Mainboard; 32 grader
cpu1; 38 grader cpu2; 102 grader cpu0 core; 41 grader HDD Temperatures; 27 grader
gpu; 37 grader. det viser den


9

onsdag, 12. januar 2011, 00:31


Men altså, når den lukker ned, går den bare i sort skærm og starter op igen, uden jeg rør noget.


10

onsdag, 12. januar 2011, 09:14


Det lyder mistænkeligt meget som en strømforsyning der ikke kan følge med. Tror lige at du må åbne bæstet og finde ud af hvilket mærke den er og hvor stor den er watt mæssigt. :rolleyes:

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

11

onsdag, 12. januar 2011, 13:33


det er en 750 wats psu.


12

onsdag, 12. januar 2011, 13:46


Dét kan jo være fuldstændigt irrelevant hvis at maskinen bruger mere end de 750 eller at strømforsyningen ikke kan levere de 750 stabilt nok (typisk problem hos billige mærker) :)

Hvad består maskinen af? CPU, Bundkort, Grafik, PSU'ens mærke.

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

13

onsdag, 12. januar 2011, 13:49


Mit bundkort, er ASROCK, Grafikkort er Radeon HD 5850, Cpu'en er Intel core i7 860, mener min strømforsyning hedder intertech.


14

onsdag, 12. januar 2011, 15:16


tror nu mere det er Energon den hedder.

Intertech -> Energon er vidst det samme.

Jeg kører selv med den PSU som du har og mit system kører på følgende

Core i7 950
Sabertooth X58
Kingston HyperX 3x2 GB 2000Mhz DDR3
Gef 9600GT 1GB
2x HDD
2xCCFL Kits
2x CCFL Lydmoduler
4 Kabinet blæsere(Med LED)
Optisk drev


og den klarer det fint nok.



problemet kunne være en defekt PSU?

CPU: Core i7 950 3.06 @ 3.6 GHz SSD: OCZ Agility 3 240 GB
CPU Cooler: Zalman CNPS 10x Extreme HDD1: Seagate Barracuda 1 TB

RAM: Kingston HyperX T1 CAS9 2000 MHz 6GB HDD2: Samsung Spinpoint F1 2 TB
Mobo: ASUS Sabertooth x58 PSU: CoolerMaster Silent Pro 1000W
GFX: EVGA GTX 570 Case: CoolerMaster HAF X

15

onsdag, 12. januar 2011, 15:31


Hmm okay, prøver lige og finde ud af det.


16

onsdag, 12. januar 2011, 19:10


Okay har lige fundet ud af, at min strømforsyning kun er 600w s;


17

onsdag, 12. januar 2011, 19:36


Det skal du ikke være ked af. Din PC bruger sandsynligvis under 500W.

Vi bliver nødt til at vide hvordan den lukker. Slukker den bare på et split sekund?


18

onsdag, 12. januar 2011, 23:05


Ja den slukker bare på split sekund og starter op igen uden jeg røre boget.


19

torsdag, 13. januar 2011, 03:29


den ene core bliver 102 grader der....det lyder til at være problemet.....din cpu mangler eller har ikke fået installeret sin køler ordentligt....højest sandsyneligt bliver den ene core endnu varmere så jeg ville checke lidt mht køler til cpu eller monteringen af den der kan være skæv eller have noget dårligt pasta på...er det standard er det noget billigt stads.....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.