Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 9. januar 2011, 15:44


mine højtalere er begyndt at skratte, og ved ikke rigtig hvad jeg skal gøre ved det. har tjekket om alle kabler sad ordentligt i, men det gør de.
det er nogle billige 2.1 fra aldi (DiVoom). har ikke noget decideret lydkort i computeren, måske onboard, ingen anelse, men kan ikke se hvorfor det skulle være problemet, da de har virket i over 1 år.
skratten begynder så snart der er strøm til højtalerne. intet problem med hovedtelefoner.

hvad kan problemet være ? kan ikke holde den lyd ud!

i7-4770 | Corsair Obsidian 550D
MSI Z87 G43 | Corsair CX500 m
Gigabyte GTx770 | Samsung EVO 840 128 GB
Corsair 4*2 gb Vengeance Pro | WD Green 1 TB
Corsair Hydro H60

2

søndag, 9. januar 2011, 16:03


Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
mine højtalere er begyndt at skratte, og ved ikke rigtig hvad jeg skal gøre ved det. har tjekket om alle kabler sad ordentligt i, men det gør de.
det er nogle billige 2.1 fra aldi (DiVoom). har ikke noget decideret lydkort i computeren, måske onboard, ingen anelse, men kan ikke se hvorfor det skulle være problemet, da de har virket i over 1 år.
skratten begynder så snart der er strøm til højtalerne. intet problem med hovedtelefoner.

hvad kan problemet være ? kan ikke holde den lyd ud!


Må jeg gætte på du bruger analoge kabler? fx Aux?


3

søndag, 9. januar 2011, 16:04


Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
mine højtalere er begyndt at skratte, og ved ikke rigtig hvad jeg skal gøre ved det. har tjekket om alle kabler sad ordentligt i, men det gør de.
det er nogle billige 2.1 fra aldi (DiVoom). har ikke noget decideret lydkort i computeren, måske onboard, ingen anelse, men kan ikke se hvorfor det skulle være problemet, da de har virket i over 1 år.
skratten begynder så snart der er strøm til højtalerne. intet problem med hovedtelefoner.

hvad kan problemet være ? kan ikke holde den lyd ud!


Må jeg gætte på du bruger analoge kabler? fx Aux?

øhm. der er et kabel fra højtalerne, som går ind i et grønt hul på bundkortet ? meget mere ved jeg ikke :)

i7-4770 | Corsair Obsidian 550D
MSI Z87 G43 | Corsair CX500 m
Gigabyte GTx770 | Samsung EVO 840 128 GB
Corsair 4*2 gb Vengeance Pro | WD Green 1 TB
Corsair Hydro H60

4

søndag, 9. januar 2011, 16:11


Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
mine højtalere er begyndt at skratte, og ved ikke rigtig hvad jeg skal gøre ved det. har tjekket om alle kabler sad ordentligt i, men det gør de.
det er nogle billige 2.1 fra aldi (DiVoom). har ikke noget decideret lydkort i computeren, måske onboard, ingen anelse, men kan ikke se hvorfor det skulle være problemet, da de har virket i over 1 år.
skratten begynder så snart der er strøm til højtalerne. intet problem med hovedtelefoner.

hvad kan problemet være ? kan ikke holde den lyd ud!


Må jeg gætte på du bruger analoge kabler? fx Aux?

øhm. der er et kabel fra højtalerne, som går ind i et grønt hul på bundkortet ? meget mere ved jeg ikke :)


Er dine højttalere aktive? Ellers mangler du jo en forstærker eller receiver.
Men ja, det "grønne stik" er et analogt stik, som er modtageligt over for støj udefra. Derfor skratter dine højttalere. Hvis du kan, så skift over til en optisk Toslink eller en Coaxial port (eller måske HDMI? ikke favoritten), da disse ikke blive påvirket af støjen. Du kan eventuelt prøve at rette lidt på stikket, for at se om det er en halvløs forbindelse der ødelægger dit signal.
Alternativt så kan du købe nye højttalere :)


5

søndag, 9. januar 2011, 16:19


Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
mine højtalere er begyndt at skratte, og ved ikke rigtig hvad jeg skal gøre ved det. har tjekket om alle kabler sad ordentligt i, men det gør de.
det er nogle billige 2.1 fra aldi (DiVoom). har ikke noget decideret lydkort i computeren, måske onboard, ingen anelse, men kan ikke se hvorfor det skulle være problemet, da de har virket i over 1 år.
skratten begynder så snart der er strøm til højtalerne. intet problem med hovedtelefoner.

hvad kan problemet være ? kan ikke holde den lyd ud!


Må jeg gætte på du bruger analoge kabler? fx Aux?

øhm. der er et kabel fra højtalerne, som går ind i et grønt hul på bundkortet ? meget mere ved jeg ikke :)


Er dine højttalere aktive? Ellers mangler du jo en forstærker eller receiver.
Men ja, det "grønne stik" er et analogt stik, som er modtageligt over for støj udefra. Derfor skratter dine højttalere. Hvis du kan, så skift over til en optisk Toslink eller en Coaxial port (eller måske HDMI? ikke favoritten), da disse ikke blive påvirket af støjen. Du kan eventuelt prøve at rette lidt på stikket, for at se om det er en halvløs forbindelse der ødelægger dit signal.
Alternativt så kan du købe nye højttalere :)

jeg ved overhovedet ikke hvad alle de ting er :( lidt forskelligt hvor meget de skratter, efter hvor mine ben er placeret. det blokere åbenbart for subwooferen på en eller anden måde. havde samme problem da jeg spillede musik. det var bar så blev den højere og laver og sådan.
ved ikke om jeg bare kan skifte kabler på den. på bagsiden er der, 1 strømstik, 1 hul til hver højtaler (2), et som går ind i de grønne hul, og så var der vist endnu en, som jeg ikke ved hvad gør..
og ved ikke rigtig hva du mener med aktive højtalere. ret tydeligt jeg er noob til det her :(

i7-4770 | Corsair Obsidian 550D
MSI Z87 G43 | Corsair CX500 m
Gigabyte GTx770 | Samsung EVO 840 128 GB
Corsair 4*2 gb Vengeance Pro | WD Green 1 TB
Corsair Hydro H60

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Xx-Razmuz-xX" (09.01.2011, 16:22)


6

søndag, 9. januar 2011, 16:31


Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
mine højtalere er begyndt at skratte, og ved ikke rigtig hvad jeg skal gøre ved det. har tjekket om alle kabler sad ordentligt i, men det gør de.
det er nogle billige 2.1 fra aldi (DiVoom). har ikke noget decideret lydkort i computeren, måske onboard, ingen anelse, men kan ikke se hvorfor det skulle være problemet, da de har virket i over 1 år.
skratten begynder så snart der er strøm til højtalerne. intet problem med hovedtelefoner.

hvad kan problemet være ? kan ikke holde den lyd ud!


Må jeg gætte på du bruger analoge kabler? fx Aux?

øhm. der er et kabel fra højtalerne, som går ind i et grønt hul på bundkortet ? meget mere ved jeg ikke :)


Er dine højttalere aktive? Ellers mangler du jo en forstærker eller receiver.
Men ja, det "grønne stik" er et analogt stik, som er modtageligt over for støj udefra. Derfor skratter dine højttalere. Hvis du kan, så skift over til en optisk Toslink eller en Coaxial port (eller måske HDMI? ikke favoritten), da disse ikke blive påvirket af støjen. Du kan eventuelt prøve at rette lidt på stikket, for at se om det er en halvløs forbindelse der ødelægger dit signal.
Alternativt så kan du købe nye højttalere :)

jeg ved overhovedet ikke hvad alle de ting er :( lidt forskelligt hvor meget de skratter, efter hvor mine ben er placeret. de de åbenbart blokere for subwooferen på en eller anden måde. havde samme problem da jeg spillede musik. det var bar så blev den højere og laver og sådan.
ved ikke om jeg bare kan skifte kabler på den. på bagsiden er der, 1 strømstik, 1 hul til hver højtaler (2), et som går ind i de grønne hul, og så var der vist endnu en, som jeg ikke ved hvad gør


For at gøre det meget simpelt for dig: Du bruger en outdated teknologi.
- Problemet kan sandsynligvis kun fixes med et nyt, moderne, anlæg men måske også ved at skifte kabler. Typisk er det enten selve stikket i Headunit der ryger eller også er det bare kablerne.
De kabler du bruger er følsomme overfor "støj" udefra (det kan være fra din computer eller andre elektriske apparater).
Der findes nyere kabler, som ikke er overfølsomme over for støj og aldrig bliver det. Disse hedder Coaxial, Optical Toslink (også kendt som lysleder) og HDMI, som er et billed og lydkabel.

Hvis du vil bruge HDMI til lyd, så skal stikket sidde i dit bundkort. Der kan ikke sendes lyd igennem dit grafikkort.
Optical Toslink og Coaxial bruger samme signal. Stikkene skal sidde i lydkortet (eller i motherboardet hvis du bruger onboard) og kan konverteres med en lille converter der koster 20 kr. eller noget i den dur.

Hvis du ønsker at beholde dit nuværende anlæg, vil jeg i første omgang råde dig til at kigge efter løse forbindelser og dernæst skifte kablet. Hvis intet af dette hjælper, så vil jeg anbefale dig at kaste din børneopsparing efter et godt anlæg med digital indgang, som du kan beholde resten af dine unge dage.

Add: Vi er enige om at du har et kabel ligesom dette, ikke sandt? I dit tilfælde er den sorte nok grøn, og den hvide kan godt være sort

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "ThyzoN" (09.01.2011, 16:33)


7

søndag, 9. januar 2011, 16:51


Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
mine højtalere er begyndt at skratte, og ved ikke rigtig hvad jeg skal gøre ved det. har tjekket om alle kabler sad ordentligt i, men det gør de.
det er nogle billige 2.1 fra aldi (DiVoom). har ikke noget decideret lydkort i computeren, måske onboard, ingen anelse, men kan ikke se hvorfor det skulle være problemet, da de har virket i over 1 år.
skratten begynder så snart der er strøm til højtalerne. intet problem med hovedtelefoner.

hvad kan problemet være ? kan ikke holde den lyd ud!


Må jeg gætte på du bruger analoge kabler? fx Aux?

øhm. der er et kabel fra højtalerne, som går ind i et grønt hul på bundkortet ? meget mere ved jeg ikke :)


Er dine højttalere aktive? Ellers mangler du jo en forstærker eller receiver.
Men ja, det "grønne stik" er et analogt stik, som er modtageligt over for støj udefra. Derfor skratter dine højttalere. Hvis du kan, så skift over til en optisk Toslink eller en Coaxial port (eller måske HDMI? ikke favoritten), da disse ikke blive påvirket af støjen. Du kan eventuelt prøve at rette lidt på stikket, for at se om det er en halvløs forbindelse der ødelægger dit signal.
Alternativt så kan du købe nye højttalere :)

jeg ved overhovedet ikke hvad alle de ting er :( lidt forskelligt hvor meget de skratter, efter hvor mine ben er placeret. de de åbenbart blokere for subwooferen på en eller anden måde. havde samme problem da jeg spillede musik. det var bar så blev den højere og laver og sådan.
ved ikke om jeg bare kan skifte kabler på den. på bagsiden er der, 1 strømstik, 1 hul til hver højtaler (2), et som går ind i de grønne hul, og så var der vist endnu en, som jeg ikke ved hvad gør


For at gøre det meget simpelt for dig: Du bruger en outdated teknologi.
- Problemet kan sandsynligvis kun fixes med et nyt, moderne, anlæg men måske også ved at skifte kabler. Typisk er det enten selve stikket i Headunit der ryger eller også er det bare kablerne.
De kabler du bruger er følsomme overfor "støj" udefra (det kan være fra din computer eller andre elektriske apparater).
Der findes nyere kabler, som ikke er overfølsomme over for støj og aldrig bliver det. Disse hedder Coaxial, Optical Toslink (også kendt som lysleder) og HDMI, som er et billed og lydkabel.

Hvis du vil bruge HDMI til lyd, så skal stikket sidde i dit bundkort. Der kan ikke sendes lyd igennem dit grafikkort.
Optical Toslink og Coaxial bruger samme signal. Stikkene skal sidde i lydkortet (eller i motherboardet hvis du bruger onboard) og kan konverteres med en lille converter der koster 20 kr. eller noget i den dur.

Hvis du ønsker at beholde dit nuværende anlæg, vil jeg i første omgang råde dig til at kigge efter løse forbindelser og dernæst skifte kablet. Hvis intet af dette hjælper, så vil jeg anbefale dig at kaste din børneopsparing efter et godt anlæg med digital indgang, som du kan beholde resten af dine unge dage.

Add: Vi er enige om at du har et kabel ligesom dette, ikke sandt? I dit tilfælde er den sorte nok grøn, og den hvide kan godt være sort

ved ikke om hvis jeg købte et coaxial kabel, som det så ville passe ind i højtalerne. tror det eneste man ka gøre er at skaffe nogen nye.
"Creative GigaWorks T40 Series II" bruger de sådan et kabel ?

i7-4770 | Corsair Obsidian 550D
MSI Z87 G43 | Corsair CX500 m
Gigabyte GTx770 | Samsung EVO 840 128 GB
Corsair 4*2 gb Vengeance Pro | WD Green 1 TB
Corsair Hydro H60

8

søndag, 9. januar 2011, 17:15


Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX

Citeret

Oprindeligt indlæg af ThyzoN

Citeret

Oprindeligt indlæg af Xx-Razmuz-xX
mine højtalere er begyndt at skratte, og ved ikke rigtig hvad jeg skal gøre ved det. har tjekket om alle kabler sad ordentligt i, men det gør de.
det er nogle billige 2.1 fra aldi (DiVoom). har ikke noget decideret lydkort i computeren, måske onboard, ingen anelse, men kan ikke se hvorfor det skulle være problemet, da de har virket i over 1 år.
skratten begynder så snart der er strøm til højtalerne. intet problem med hovedtelefoner.

hvad kan problemet være ? kan ikke holde den lyd ud!


Må jeg gætte på du bruger analoge kabler? fx Aux?

øhm. der er et kabel fra højtalerne, som går ind i et grønt hul på bundkortet ? meget mere ved jeg ikke :)


Er dine højttalere aktive? Ellers mangler du jo en forstærker eller receiver.
Men ja, det "grønne stik" er et analogt stik, som er modtageligt over for støj udefra. Derfor skratter dine højttalere. Hvis du kan, så skift over til en optisk Toslink eller en Coaxial port (eller måske HDMI? ikke favoritten), da disse ikke blive påvirket af støjen. Du kan eventuelt prøve at rette lidt på stikket, for at se om det er en halvløs forbindelse der ødelægger dit signal.
Alternativt så kan du købe nye højttalere :)

jeg ved overhovedet ikke hvad alle de ting er :( lidt forskelligt hvor meget de skratter, efter hvor mine ben er placeret. de de åbenbart blokere for subwooferen på en eller anden måde. havde samme problem da jeg spillede musik. det var bar så blev den højere og laver og sådan.
ved ikke om jeg bare kan skifte kabler på den. på bagsiden er der, 1 strømstik, 1 hul til hver højtaler (2), et som går ind i de grønne hul, og så var der vist endnu en, som jeg ikke ved hvad gør


For at gøre det meget simpelt for dig: Du bruger en outdated teknologi.
- Problemet kan sandsynligvis kun fixes med et nyt, moderne, anlæg men måske også ved at skifte kabler. Typisk er det enten selve stikket i Headunit der ryger eller også er det bare kablerne.
De kabler du bruger er følsomme overfor "støj" udefra (det kan være fra din computer eller andre elektriske apparater).
Der findes nyere kabler, som ikke er overfølsomme over for støj og aldrig bliver det. Disse hedder Coaxial, Optical Toslink (også kendt som lysleder) og HDMI, som er et billed og lydkabel.

Hvis du vil bruge HDMI til lyd, så skal stikket sidde i dit bundkort. Der kan ikke sendes lyd igennem dit grafikkort.
Optical Toslink og Coaxial bruger samme signal. Stikkene skal sidde i lydkortet (eller i motherboardet hvis du bruger onboard) og kan konverteres med en lille converter der koster 20 kr. eller noget i den dur.

Hvis du ønsker at beholde dit nuværende anlæg, vil jeg i første omgang råde dig til at kigge efter løse forbindelser og dernæst skifte kablet. Hvis intet af dette hjælper, så vil jeg anbefale dig at kaste din børneopsparing efter et godt anlæg med digital indgang, som du kan beholde resten af dine unge dage.

Add: Vi er enige om at du har et kabel ligesom dette, ikke sandt? I dit tilfælde er den sorte nok grøn, og den hvide kan godt være sort

ved ikke om hvis jeg købte et coaxial kabel, som det så ville passe ind i højtalerne. tror det eneste man ka gøre er at skaffe nogen nye.
"Creative GigaWorks T40 Series II" bruger de sådan et kabel ?


Desværre :)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.