Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 5. januar 2011, 17:14


Jeg sætter det i mit system og starter og så er der sort skærm....jeg har 2 af dem og det er det samme med det andet....

Jeg har opdateret biosen på bundkortet og opdateret gfx driveren via mit gamle gfx 4850 men intet virker andet end det gamle køre fint......hvad skal jeg gøre???


2

onsdag, 5. januar 2011, 17:24


Hvilken psu har du?

Slet alle ATI-drivere med det gamle kort og sæt det nye i uden at præindstallere driverne!

Opdater til seneste BIOS på bundkort.

Asus G751JY - i7-4710HQ - 16gb DDR3 - GTX 980M 4GB - Crucial MX100 512GB - 17.3" IPS Full HD - Logitech G602

3

onsdag, 5. januar 2011, 17:31


Psu: LC Power Metatron ARKANGEL LC8850 V2.2

biosen er opdateret til den nyeste....prøver lige det med driverne


4

onsdag, 5. januar 2011, 17:43


Fjernede ati driverne men stadig sort skærm


5

onsdag, 5. januar 2011, 20:52


Har prøvet alt efterhånden....har siddet og surfet nettet i flere timer......forstår det virkeligt ikke

Kan jeg virkelig være så uheldig og købe 2 gfx med samme fejl???


6

onsdag, 5. januar 2011, 20:55


kan være du skal gå ind i din bios også tjekke hvad der er slået til at pci-e og hvad det nu hedder derinde.


7

onsdag, 5. januar 2011, 21:08


Så burde mit gamle 4850 så hellere ikke køre men det går fint med det


8

torsdag, 6. januar 2011, 14:20


Det jeg har gjort er
1: prøvet kortene hver for sig og crossfire -> sort skærm
2: prøvet alle dvi portene -> sort skærm
3: startet systemet uden gfx og så med gfx -> sort skærm
4: prøvet 2 forskellige dvi/vga connecter -> sort skærm
5: opdateret bios til nyeste -> sort skærm
6: opdateret amd(ati) driver -> sort skærm
7: fjernet alle driver samt fjernet kortet i enhedshåndtering -> sort skærm

psuén er en LC Power Metatron ARKANGEL LC8850 V2.2 på 850W som burde kunne køre det.
Mit XFX 4850 1GB køre fint da jeg har brugt det til når jeg skulle opdatere computeren, slette m.m.
Så der er ikke nogen af de forskellige dele som ikke virker, så det må være noget med bundkortet der bare ikke vil ta imod de nye kort??
Lyder bare lidt mærkeligt smile

Sidst men ikke mindst så stoler jeg 100% på Yoda med at kortene virkede da han sendte dem satm at det er lidt usandsynligt at de er gået til via fragten.
Jeg kan ikke teste dem i andet system da jeg ikke kender nogen her i det mørke jylland som har computer....er lige flyttet hertil fra kbh


9

torsdag, 6. januar 2011, 14:27


hvor i jylland bor du?, bor i esbjerg, du er da velkommen hvis det er :).


10

torsdag, 6. januar 2011, 14:46


Fremskridt....jeg smed en af kortene over i nr 2 pci-e port hvor den der er i nr 1 ikke er sat til....så starter den op.....så er spørgsmålet herfra.....hvordan kan det så være at min 4850 vil køre i nr 1 pci-e port men ikke 5750´eren.......den burde jo ikke være defekt da den kan køre med andre porte???


Tak korospo men bor oppe omkring Aalborg :goodpost:


11

torsdag, 6. januar 2011, 14:51


ja det blir en lang køre tur for så lidt ^^ -
men for mig lyder det lidt som om det er bundkortet, det så kunne være galt med, eller misforstår jeg noget?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Korospo" (06.01.2011, 14:51)


12

torsdag, 6. januar 2011, 14:56


Det ville også være min umiddelbare mening men forstår stadig ikke hvorfor min 4850 dur i lige den port som 5750´erne ikke vil i??


13

torsdag, 6. januar 2011, 14:58


jamen er det ikke noget med at den ene port understøtter pci-e 8 og den anden 16 eller sådan noget ?

ved jo ikke lige hvilket MB du har, men kunne jo være sandsynligt, men skyder lidt i blinde så siger ikke det er det.


14

torsdag, 6. januar 2011, 15:04


Dette her er mit system lige nu med undtagelse med gfx som er problemet

CPU: AMD Phenom II X4 965 6MB Black
CPU køler: AMD standard
Bundkort: Gigabyte GA-790FXTA-UD5 (Rev 1.0)
RAM: Corsair XMS3 2x2GB 1333 MHz ( PC3-10666 )
Grafikkort: 2x Sapphire HD 5750 Vapor-X 1GB
Harddisk: SSD Corsair Nova 64GB
PSU: LC Power Metatron ARKANGEL LC8850 V2.2
Kabinet: In Win Maelstrom
Kabinet køler: In Win Maelstrom standard low-noise kølere
Operativsystem: Windows 7 Ultimate 64-bit


15

torsdag, 6. januar 2011, 15:14


bundkortet understøtter det hm..

tror du skulle prøve at starte fra ny af, altså bruge den kort som du plejer og indstallere driveren til det kort også prøve at tage nr2 kort og smide det i og prøve igen (altså starte helt forfra med dit crossfire) det kan jo tænkes du bare har lavet en eller andet træls fejl (det sker jo).


16

torsdag, 6. januar 2011, 15:24


Jeg har ikke prøvet og køre med crossfire siden mit første forsøg


17

torsdag, 6. januar 2011, 15:25


prøv, det værste der kan ske er at det ikke virker jo :D


18

torsdag, 6. januar 2011, 15:28


vil dog lige sige at både pci-e slot 1 og 2 er 16 og nr 3 8.....når nr 3 er i brug bliver nr 2 til 8 også....mener det er sådan mit bundkort er bygget op til


19

torsdag, 6. januar 2011, 15:30


okay..

prøv at køre dem i nr2 og 3 se om der virker også prøv dem i 1 og 2 os, det er jo forsøget værd..


20

torsdag, 6. januar 2011, 15:56


Har prøvet at køre normalt crossfire og stadig sort skærm....så har jeg ladet tingene være andet end jeg har smidt vga stikket over i slot 2 og så køre det...andet end at det ikke registrere gfx i slot 1 :rolleyes:


21

torsdag, 6. januar 2011, 16:10


bruger du vga ?, altså når jeg smider vga i mit kort og nr2 skærm med dvi i så for jeg sort skærm på den der køre med vga ?, kunne det være dit problem ?


22

torsdag, 6. januar 2011, 17:09


Endnu et fremskridt er at jeg køre i crossfire nu.....problemet er at det er i slot 2 og 3 og derved køre jeg kun med x8 istedet for x16 i slottene :-/

Slot 1 vil bare ikke virke med kortene :weep:


Jeg køre kun med 1 skærm og det er vga


23

torsdag, 6. januar 2011, 17:17


okay, hmm ja.. det jo både posetivt og negativt :)


24

torsdag, 6. januar 2011, 18:20


Citeret

Oprindeligt indlæg af Tanis80
Endnu et fremskridt er at jeg køre i crossfire nu.....problemet er at det er i slot 2 og 3 og derved køre jeg kun med x8 istedet for x16 i slottene :-/

Slot 1 vil bare ikke virke med kortene :weep:


Jeg køre kun med 1 skærm og det er vga


x8 hastigheden har ikke betydning for et 5750,så du mister altså ikke performance ved det,men træls er det da.Har du prøvet at ha et kort i slot 1,og så clear cmos,med kortet i,en ordentlig clear cmos,ikke bare batteriet ude ?




SilverStone SG12

Hvis du er på udkig efter et kompakt kabinet, som stadig skal kunne huse kratig hardware og være let at have m
Læs Mere

Bowers & Wilkins 683 S2

Vi har igen allieret os med Hifi-Klubben for at kunne bringe jer en test af et sæt spændende højttalere. Nærme
Læs Mere

Raidmax Horus MX Kabinet

Producenten Raidmax har været på banen siden 1988, hvilket giver dem over 25 års erfaring inden for branchen.
Læs Mere

QNAP TS-453mini 8 GB

QNAP er endnu engang vendt tilbage til Tweak.dk redaktionen, og denne gang med en noget kun anderledes 4-bays
Læs Mere

Rocket League PS4

Fodbold med biler i en arena! Holder det? Svaret er et overbevisende JA! Forestil dig at du putter Mario Kart,
Læs Mere

Gigabyte Z97P-D3

Vi skal i dag have kigget på et budgetvenligt Z97 bundkort fra Gigabyte, som byder på nogle fine midrange komp
Læs Mere

SafeHome Wireless Surveillance Fixed HD kamera

Vi hopper for en kort stund tilbage i bunken af forbrugerelektronik, når vi i dag skal kigge på noget, der kan
Læs Mere

AeroCool GT-RS

Vi skal i denne test stifte bekendtskab med et kube kabinet fra producenten AeroCool - nærmere betegnet deres
Læs Mere

MSI præsenterer lækkert GTX 980 Ti Armor2X grafikkort

Lad os sige, at du har investeret i et Krait-bundkort fra MSI, eller at du i forvejen kører et sort-hvidt tema
Læs Mere

Qualcomm Snapdragon 820 specifikationer lækket

Qualcomm ville egentlig først præsentere os for den kærtkomne Snapdragonm 820, der skal tage over for 810, som
Læs Mere

Razer udvider Chroma-sortiment med nyt tastatur

Her på Tweak.dk er Razer en særdeles velkendt producent, og noget tyder på, at vi måske snart får besøg af dem
Læs Mere

Twitch bruger lagt ned af SWAT team

Det lyder måske lidt brutalt, men det er, hvad streameren Trick2g blev, efter han var færdig med hans 24 timer
Læs Mere

Lexus Hoverboard er landet... Sådan da!

Hvad der ved lanceringen af Tilbage til Fremtiden II syntes fuldstændig usandsynligt og maksimalt futuristisk
Læs Mere

OnePlus 2 revet væk

Selvom OnePlus sælger deres nye OnePlus 2 gennem samme invitationssystem, som det var tilfældet med OnePlus On
Læs Mere

Tweak.dk starter Facebook Support gruppe

Her på Tweak.dk redaktionen oplever vi en konstant stigende aktivitet på vores officielle Facebookside, der de
Læs Mere

AMD's nye R9 Nano grafikkort spottet

Som alle, der har fulgt med på Tweak.dk og andre tech sites ved, så har AMD præsenteret en række nye grafikkor
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.