1

fredag, 3. december 2010, 09:59


Hejsa,

Jeg har købt mig en ny pc for 1måned siden, Den var som følger :

Bundkort : asus m4a87td usb3
Grafikkort : Gainward 460gtx 1GB
Ram : 4x2gb Kingston
Harddisk : WD Black Edition 640GB
Strømforsyning : CoolerMaster 550W

Samlede det hele og det virkede såmænd helt fint, men da jeg så begyndte at spille bliver skærmen sort og lyder hakker i et par sek, man kan ikke gøre andet end at hard reset..

Tænkte det nok var varmen, så jeg smed et corsair H50 vandkøling sæt i og opgraderede blæseren på grafikkortet, satte også 3 extra blæsere i kabinettet..,

Hmm den gjorde det så stadig, igen kun når jeg spiller, men også en sjælden gang imellem i windows,

Temperaturene ligger ca på når den crasher i spil :

CPU : 46
MB : 30
GPU : 40

Så tænkte jeg det nok var en for lille psu, den har jeg så lige skiftet til en energon 750w, hvilket ikke hjalp en skid,,

Derudover har jeg testet mine ram, deaktiveret lydkortet opdateret alle drivere, nu er jeg simpelthen helt tør for ideer.,

Håber virkelig på i kan hjælpe mig, er ved at gå i spåner over at have haft en computer i en måned nu, som ikke VIRKER. :D

Venlig Hilsen
Thomas Ariel


2

fredag, 3. december 2010, 10:27


Hvilken CPU har du? Den og ram skal være indstillet korrekt i BIOS med hensyn til frekvens og spænding.

Du kan også prøve at opdatere til seneste BIOS.

Temperaturer virker fine nok, hvis de ikke ligger meget højere, når den crasher :)

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

3

fredag, 3. december 2010, 11:32


Hov, det er med en AMD Phenom II 965 3,4ghz cpu.

Temp, er aflæst lige inden den crashed efter 10min spil.

Hvordan ved jeg om CPU og RAM passer til hinanden i bios??


4

fredag, 3. december 2010, 12:10


Du slår næsten helt sikkert din PSU i knæ....

Er ikke helt sikker på at dine linier på din PSU kan levere nok strøm til at kunne føde dit grafikkort.

Prøv at sætte en større PSU i, hvis du kan få fat i det. Eller evt et "mindre" grafikkort. Bare for at se om det afhjælper problemet, for så har du fundet løsningen.

______________________________
Never Ever Cheap Components Again!

[ - HTPC - ]
[Originae S16V-B with iMON Pad - Zotac IONITX-P-E]
[ - Workstation - ]
[Q9650 - 4GB RAM - P35-DS3 - EVGA 9800GTX+ - Intel G2 80GB SSD
Corsair HX620 - T-Balancer bigNG - LianLi PC-S80]
[ -Lappy-]
[Lenovo x200 - P8400 - 2GB RAM - 160GB 7200RPM Seagate][ - Canon EOS 550D + div. - ]

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Aka_-J-" (03.12.2010, 12:11)


5

fredag, 3. december 2010, 13:17


Du er nød til at prøve med en PSU, som rent faktisk kan levere mere strøm end din 550w.

Den ENERGON levere med garanti ikke mere strøm end Coolermasteren, check evt. klistermærket på dem, og sammenlign Amperene.

Fin en god PSU, og test med den. Tror der er 80-90% chance for at det er dit problem.

Husk at installere nyeste drivere, ikke bare dem windows finder, men fra producenten, og opdatere bios til seneste. Søg hos producenten.

Sweet_Dane

vh. Nikolaj Weber


WeberDesigns.dk - Webdesign & Programmering

6

tirsdag, 7. december 2010, 12:05


Tak for svarene, vil straks gå igang med forslagene, vender tilbage med resultater,.


7

tirsdag, 7. december 2010, 12:42


ja en ordentlig corsair, seasonic eller lign ville være en god ide....der er desværre mange billige mærker derude, der slet ikke leverer hvad de burde.

rammenes frekvens må gerne være under hvad de max kan levere, men FSB på CPU er det der bestemmer hvad de reelt kører medmindre sync er slået fra.... skruer man op for FSB skruer man dermed også op for rammenes frekvens...normalt ikke et problem, medmindre man overclocker sin cpu.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

8

onsdag, 8. december 2010, 18:47


Nå, strømforsyningen er det ihvertfald ikke, jeg har lige prøvet at sætte Coolermater 550w strømforsyningen til at levere strøm til grafikkortet og den anden 750w strømforsyning til resten af computeren., det hjalp desværre heller ikke,, har også lige opdatere bios :( alt er efterhånden testet, der er vel kun grafikkortet tilbage???


9

onsdag, 8. december 2010, 21:29


Har du prøve at køre Furmark. Stressteste gfx? og holde øje med temperaturen imens?

______________________________
Never Ever Cheap Components Again!

[ - HTPC - ]
[Originae S16V-B with iMON Pad - Zotac IONITX-P-E]
[ - Workstation - ]
[Q9650 - 4GB RAM - P35-DS3 - EVGA 9800GTX+ - Intel G2 80GB SSD
Corsair HX620 - T-Balancer bigNG - LianLi PC-S80]
[ -Lappy-]
[Lenovo x200 - P8400 - 2GB RAM - 160GB 7200RPM Seagate][ - Canon EOS 550D + div. - ]

10

torsdag, 9. december 2010, 08:37


Nu har jeg kørt furmark stresstest 4 gange,, første og anden gang døde den ved 59grader tredje og fjerde gang døde den ved 54 og 51 grader??? det er vel ikke for meget???


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.