1

søndag, 19. september 2010, 09:47


Hejsa :)

Jeg har købt mig en Corsair F80 SSD og det er alt sammen meget fint men de tests jeg er kørt på den
siger at den ikke køre som den skal :S

Jeg har lavet en post på corsairs forum men uden held :/ men for at ikke skrive det hele tiden vil jeg
bare link til den

http://forum.corsair.com/forums/showthre…7102#post467102

Er der nogen der kan sige mig hvad jeg har gjort forkert?

EDIT : den signatur er vist lidt outdated :P


Lain-Li PC6089A
AMD Athlon 64 NC 3500+ @ 260x11 2860MHz
MSi Neo2
vdimm (3.5 Volt)
Corsair PC3200LL BH-5 2x256 MB
Connect3D X800Pro 550/550
Maxtor 200 GB S-ATA150
OCZ Powerstream 520 watt.

SuperPi 28 Sek. 2940 MHz

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "koger" (19.09.2010, 09:49)


2

søndag, 19. september 2010, 10:03


Hvis di klikker oppe i venstre hjørne under fil hvad står der ?

Du skal bruge ved en SSD under testdata all 0x00(0 fil)

Så burde programmet give dig højere hastigheder end din vens Intel.

Eller kan du lige prøve en crystaldiskmark

http://crystalmark.info/software/Crystal…rk/index-e.html

Så sæt programmet som overstående og du vil finde hastigheder på omkring de 276/265 i læs og skriv.

Det løber min, som har samme controller som din.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Ebo" (19.09.2010, 10:04)


3

søndag, 19. september 2010, 10:41




den test blev en del gladere :)

men hvorfor køre hd tach så dårligt?


Lain-Li PC6089A
AMD Athlon 64 NC 3500+ @ 260x11 2860MHz
MSi Neo2
vdimm (3.5 Volt)
Corsair PC3200LL BH-5 2x256 MB
Connect3D X800Pro 550/550
Maxtor 200 GB S-ATA150
OCZ Powerstream 520 watt.

SuperPi 28 Sek. 2940 MHz

4

søndag, 19. september 2010, 11:00


hvad er dine specs på dine PC ?

samt hvad står din SATA controlelr til ? (IDE/AHCI/RAID)

AMD

5

søndag, 19. september 2010, 11:29


Virker underligt



Det er min SSD til højre

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

6

søndag, 19. september 2010, 11:34


Citeret

Oprindeligt indlæg af !wfdi
hvad er dine specs på dine PC ?

samt hvad står din SATA controlelr til ? (IDE/AHCI/RAID)


alt info står i linket jeg skrev :)


Lain-Li PC6089A
AMD Athlon 64 NC 3500+ @ 260x11 2860MHz
MSi Neo2
vdimm (3.5 Volt)
Corsair PC3200LL BH-5 2x256 MB
Connect3D X800Pro 550/550
Maxtor 200 GB S-ATA150
OCZ Powerstream 520 watt.

SuperPi 28 Sek. 2940 MHz

7

mandag, 20. september 2010, 07:51


forskellen ligger i, at alle bench programmer ikke måler ud fra samme spekter, måske er hd tach ikke optimeret til SSD eller det er en for gammel udgave, som du bruger ?.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

8

mandag, 20. september 2010, 08:00


Citeret

Oprindeligt indlæg af koger
Hejsa :)

Jeg har købt mig en Corsair F80 SSD og det er alt sammen meget fint men de tests jeg er kørt på den
siger at den ikke køre som den skal :S

Jeg har lavet en post på corsairs forum men uden held :/ men for at ikke skrive det hele tiden vil jeg
bare link til den

http://forum.corsair.com/forums/showthre…7102#post467102

Er der nogen der kan sige mig hvad jeg har gjort forkert?

EDIT : den signatur er vist lidt outdated :P


den udgave du bruger af HDTACH er kun til winxp, du skla have fat i hdtach 3.0.1.0 som er til vista/windows 7

AMD

9

mandag, 20. september 2010, 11:22


nvm .. skal lige have den til at gøre som jeg gerne vil.


Lain-Li PC6089A
AMD Athlon 64 NC 3500+ @ 260x11 2860MHz
MSi Neo2
vdimm (3.5 Volt)
Corsair PC3200LL BH-5 2x256 MB
Connect3D X800Pro 550/550
Maxtor 200 GB S-ATA150
OCZ Powerstream 520 watt.

SuperPi 28 Sek. 2940 MHz

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "koger" (20.09.2010, 11:27)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.