1

tirsdag, 25. maj 2010, 08:15


Hej alle.

Jeg har brug for lidt hjælp. Min pc er begyndt og crashe i alle spil, wow, race 07, rfactor bla. Jeg kan spille alt fra 2 min til flere timer mellem mine crash. Det der sker er at enten så får jeg en CTD men oftere der sker der det at skærmen fryser ca 1-5 sekunder hvorefter alle farverne ser smadrede ud efter det kører igen. Og jo længere jeg blir inde i spil jo mere blir farverne mere og mere usammenhængende og tekst og lignende det flyder ud og blir ulæseligt.

Jeg kan gennemføre alle 3d marks, aquamark 3d, cpu og ram stress tests uden nogle problemer :(

Igår formaterede jeg mit system og opdaterede bios og alle andre drivere og satte mig kl 20 for og spille race 07 i online liga. Ud af ingenting efter ca 30 min kørsel så fik jeg samme problem med at skærmen fryser kort tid hvorefter alle farver er gnidret og underlige farver .
Nogen der har et bud på hvad der er galt?? og om det er bundkort eller gfx der er færdigt ??

Mit nuværende system står i min signatur.

sådan her ser mit billede ud efter ca 5 min hvor jeg har spillet race 07. Så låser skærm i 5 sekunder og derefter ser billedet ud som vist nedenstående.



mvh Switz


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Switz" (25.05.2010, 11:48)


2

tirsdag, 25. maj 2010, 09:54


slet ingen bud på hvad mit problem er :) ?


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

3

tirsdag, 25. maj 2010, 12:44


Hurtigt bud kunne være et varmt GFX, kig lige efter hvordan udluftning er i dit kabinet.
Check osse op på om dine ram for de volt som de skal have for at køre optimalt, kunne være de var blevet sat ned efter du har opdateret din bios.

Umiddelbart syntes jeg det ligner et varmeproblem.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

4

tirsdag, 25. maj 2010, 12:50


Citeret

Oprindeligt indlæg af Ebo
Hurtigt bud kunne være et varmt GFX, kig lige efter hvordan udluftning er i dit kabinet.
Check osse op på om dine ram for de volt som de skal have for at køre optimalt, kunne være de var blevet sat ned efter du har opdateret din bios.

Umiddelbart syntes jeg det ligner et varmeproblem.

Mvh
Sam


Jeg vil lige tage og tjekke de forskellige ting og vende tilbage :), men kan se gfx temp ik blir over 85 grader i feks wow.

Jeg havde også disse problemer inden jeg formaterede igår aftes, men tjekker lige volt´s og diverse endnu engang .

Andre gange der ser billedet ik ud som vist for oven. Der fryser skærm bare og lyd låser fast hvor den nu engang var. Når det sker så kan jeg kun tage strømmen til psu :(


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Switz" (25.05.2010, 12:54)


5

tirsdag, 25. maj 2010, 12:54


Citeret

Oprindeligt indlæg af Switz

Citeret

Oprindeligt indlæg af Ebo
Hurtigt bud kunne være et varmt GFX, kig lige efter hvordan udluftning er i dit kabinet.
Check osse op på om dine ram for de volt som de skal have for at køre optimalt, kunne være de var blevet sat ned efter du har opdateret din bios.

Umiddelbart syntes jeg det ligner et varmeproblem.

Mvh
Sam


Jeg vil lige tage og tjekke de forskellige ting og vende tilbage :), men kan se gfx temp ik blir over 85 grader i feks wow.

Jeg havde også disse problemer inden jeg formaterede igår aftes, men tjekker lige volt´s og diverse endnu engang .


85 grader i WOW, som er mest afhængig af CPU kraft, lyder rigtig højt i mine ører, så jeg vil næsten vædde bedste's gamle hat på at dit GFX bliver for varmt når du spiller et hurtigt spil som stiller høje krav til dit GFX.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

6

tirsdag, 25. maj 2010, 12:56


ohh sorry ebo fik skrevet forkert med temp. I wow der er mine temp mellem 61-67 og i race 07 der er min temp på ca 80


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

7

tirsdag, 25. maj 2010, 13:39


Du har skrevet i din profil at du kun har 2GB ram installeret, det er altså lidt i underkanten når du spiller et hurtigt spil hvor der skal flyttes masser af data i en fart.
Du skal regne med at dit OS sluger det meste, og du vil have omkring ½GB til spil foruden det som sidder på dit GFX, det er altså ikke ret meget, kunne osse være årsagen til dit problem.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

8

tirsdag, 25. maj 2010, 14:08


Citeret

Oprindeligt indlæg af Ebo
Du har skrevet i din profil at du kun har 2GB ram installeret, det er altså lidt i underkanten når du spiller et hurtigt spil hvor der skal flyttes masser af data i en fart.
Du skal regne med at dit OS sluger det meste, og du vil have omkring ½GB til spil foruden det som sidder på dit GFX, det er altså ikke ret meget, kunne osse være årsagen til dit problem.

Mvh
Sam


jamen jeg har haft dette system i 2 år, og aldrig før har der været det mindste problem af nogen slags. Har lige rengjort alle fans, og kører nu uden nogen form for oc, men stadig samme problem med crash, eller at maskinen bare fryser som om jeg trykker på "pause" inde i spillene.

når jeg spiller feks race 07 så har jeg 1 gb ram fri ifølge windows jobliste/ydeevne.


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

9

tirsdag, 25. maj 2010, 16:53


Citeret

Oprindeligt indlæg af Switz

Citeret

Oprindeligt indlæg af Ebo
Du har skrevet i din profil at du kun har 2GB ram installeret, det er altså lidt i underkanten når du spiller et hurtigt spil hvor der skal flyttes masser af data i en fart.
Du skal regne med at dit OS sluger det meste, og du vil have omkring ½GB til spil foruden det som sidder på dit GFX, det er altså ikke ret meget, kunne osse være årsagen til dit problem.

Mvh
Sam


jamen jeg har haft dette system i 2 år, og aldrig før har der været det mindste problem af nogen slags. Har lige rengjort alle fans, og kører nu uden nogen form for oc, men stadig samme problem med crash, eller at maskinen bare fryser som om jeg trykker på "pause" inde i spillene.

når jeg spiller feks race 07 så har jeg 1 gb ram fri ifølge windows jobliste/ydeevne.


Der er altså noget som ikke stemmer her. Jeg bruger 1.5GB ram kun til windows og ved at have siden åben her, så kan du da umuligt have 1GB ud af 2 fri når du loader et spil samtidig med ?.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

10

tirsdag, 25. maj 2010, 16:59


Citeret

Oprindeligt indlæg af Ebo

Citeret

Oprindeligt indlæg af Switz

Citeret

Oprindeligt indlæg af Ebo
Du har skrevet i din profil at du kun har 2GB ram installeret, det er altså lidt i underkanten når du spiller et hurtigt spil hvor der skal flyttes masser af data i en fart.
Du skal regne med at dit OS sluger det meste, og du vil have omkring ½GB til spil foruden det som sidder på dit GFX, det er altså ikke ret meget, kunne osse være årsagen til dit problem.

Mvh
Sam


jamen jeg har haft dette system i 2 år, og aldrig før har der været det mindste problem af nogen slags. Har lige rengjort alle fans, og kører nu uden nogen form for oc, men stadig samme problem med crash, eller at maskinen bare fryser som om jeg trykker på "pause" inde i spillene.

når jeg spiller feks race 07 så har jeg 1 gb ram fri ifølge windows jobliste/ydeevne.


Der er altså noget som ikke stemmer her. Jeg bruger 1.5GB ram kun til windows og ved at have siden åben her, så kan du da umuligt have 1GB ud af 2 fri når du loader et spil samtidig med ?.

Mvh
Sam


Jo flere ram du har, desto mere allokeres til OS (Win7 og Vista). Det er en procentmæssig andel der benyttes af Windows og ikke en fast mængde hukommelse. Nemlig for at afhjælpe, at Windows bruger al hukommelsen :)

Derudover kan du sagtens spille på en maskine med 2gb DDR1 eller 2 ram. Har jeg selv gjort og min bror gør det stadig. Han har en q6600, 2gb HyperX og et 8800gts (g80). Den kører fint, selvfølgelig ikke med de vildeste FPS, men den laver ikke CRAZY stuff :P

Hvilken PSU kører du med, og hvor kraftig er den (gerne mærke og model).

Prøv evt. at underclocke dit gfx, og se om det gør en forskel.

Fractal Node 305 - Silverstone SFX-L 700W - Intel Core i7-8700 - AsRock Z370 mITX - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Renegger" (25.05.2010, 17:04)


11

tirsdag, 25. maj 2010, 17:43


Jeg kører med win xp home edition sp 3

min psu er en NorthQ 4775-500S Godzilla

prøver lige og underclocke mit gfx for og se om det har en mærkbar positiv virkning.


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Switz" (25.05.2010, 17:47)


12

tirsdag, 25. maj 2010, 17:58


Går ud fra, at du har haft den PSU i længere tid???

En PSU bliver gradvist dårligere med alderen og vil levere lavere og lavere spænding, jo mere den bliver slidt. Hvis du har haft PSUen i et par år, kan den meget vel være begyndt at levere for lidt juice til dit system og dermed være synderen.

Måske kan neddrosling af gfx minimere strømforbruget nok, til at din PSU kan følge med, så det er ikke sikkert at det er gfx, selvom dine crashes stopper efter at have underclocket det.

Mit bud vil være at du skal ud og have en nyere og kraftigere PSU.

Fractal Node 305 - Silverstone SFX-L 700W - Intel Core i7-8700 - AsRock Z370 mITX - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

13

tirsdag, 25. maj 2010, 19:05


Citeret

Oprindeligt indlæg af Renegger

Citeret

Oprindeligt indlæg af Ebo

Citeret

Oprindeligt indlæg af Switz

Citeret

Oprindeligt indlæg af Ebo
Du har skrevet i din profil at du kun har 2GB ram installeret, det er altså lidt i underkanten når du spiller et hurtigt spil hvor der skal flyttes masser af data i en fart.
Du skal regne med at dit OS sluger det meste, og du vil have omkring ½GB til spil foruden det som sidder på dit GFX, det er altså ikke ret meget, kunne osse være årsagen til dit problem.

Mvh
Sam


jamen jeg har haft dette system i 2 år, og aldrig før har der været det mindste problem af nogen slags. Har lige rengjort alle fans, og kører nu uden nogen form for oc, men stadig samme problem med crash, eller at maskinen bare fryser som om jeg trykker på "pause" inde i spillene.

når jeg spiller feks race 07 så har jeg 1 gb ram fri ifølge windows jobliste/ydeevne.


Der er altså noget som ikke stemmer her. Jeg bruger 1.5GB ram kun til windows og ved at have siden åben her, så kan du da umuligt have 1GB ud af 2 fri når du loader et spil samtidig med ?.

Mvh
Sam


Jo flere ram du har, desto mere allokeres til OS (Win7 og Vista). Det er en procentmæssig andel der benyttes af Windows og ikke en fast mængde hukommelse. Nemlig for at afhjælpe, at Windows bruger al hukommelsen :)

Derudover kan du sagtens spille på en maskine med 2gb DDR1 eller 2 ram. Har jeg selv gjort og min bror gør det stadig. Han har en q6600, 2gb HyperX og et 8800gts (g80). Den kører fint, selvfølgelig ikke med de vildeste FPS, men den laver ikke CRAZY stuff :P

Hvilken PSU kører du med, og hvor kraftig er den (gerne mærke og model).

Prøv evt. at underclocke dit gfx, og se om det gør en forskel.


SÅ fik jeg lige lært noget nyt igen, mange tak renegger ;) :rules:

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

14

tirsdag, 25. maj 2010, 21:51


Citeret

Oprindeligt indlæg af Renegger
Går ud fra, at du har haft den PSU i længere tid???

En PSU bliver gradvist dårligere med alderen og vil levere lavere og lavere spænding, jo mere den bliver slidt. Hvis du har haft PSUen i et par år, kan den meget vel være begyndt at levere for lidt juice til dit system og dermed være synderen.

Måske kan neddrosling af gfx minimere strømforbruget nok, til at din PSU kan følge med, så det er ikke sikkert at det er gfx, selvom dine crashes stopper efter at have underclocket det.

Mit bud vil være at du skal ud og have en nyere og kraftigere PSU.


ja den psu blev købt sammen med gfx, cpu,ram og bundkort . købte det i 08.

er der nogle programmer der kan vise mig om min psu ik længere leverer det strøm den burde ???


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

15

tirsdag, 25. maj 2010, 22:25


jeg har nu været ved og prøve og sænke clock og ram hastighed på kortet....Det kan jeg så ikke komme til da når jeg trypper anvend , så spadser den helt ud og siger at den givne clockfrekvens er ugyldig???

Standard kører kortet 675/1100 jeg satte det ned til 500/800 hvorefter den nvidia meldte alle mulige fejl. Prøvede også med andre frekvenser men ingen af dem fik jeg lov og ændre uden en fejlmeddelse.
Det sidste jeg prøvede var og sætte den til og automatisk teste for den mest optimale frekvens. Der blinkede skærmen 2 gange og så var min opløsning 16 farver og et hav af nye fejlmeddelser med at mit kort ik kunne genkendes ??

Har testet med 5 forskellige drivere til mit gfx kort. Den eneste jeg kan få installeret uden der kommer fejl under install er min org fra inno 3d :(

Siger disse ting jer mere om årsagen til problemet???? Jeg tvivler selv meget på at disse symtomer er pga min psu.


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

16

onsdag, 26. maj 2010, 10:20


Det lyde lidt mærkeligt.. Hvad brugtedu til at ændre frekvenser med? Prøv rivatuner, hvis det ikke var den.. Dit gfx kan godt være skadet, hvilket også sagtens kan skyldes en dårlig psu.

Fractal Node 305 - Silverstone SFX-L 700W - Intel Core i7-8700 - AsRock Z370 mITX - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

17

onsdag, 26. maj 2010, 10:41


jeg brugte Ntune til og ændre clock med


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.