Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 25. marts 2010, 14:18


hey tweak

en MOM.Implementation win 7 fil ??

min com siger det naå jeg stater den op og loger in ?? en MOM.Implementation?

Mvh.
AdminiStraTor

Asus Maximus VI Formula -
Samsung SSD Evo 256 GB -
Corsair Obsidian 750d -
Corsair H100i hydro -
Corsair Dominator Platinum 16GB -
Corsair ax860i -
Intel I7 4770K -
MSI GTX 780 -


MvH
Administratoren

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "AdminiStraTor" (25.03.2010, 14:27)


2

torsdag, 25. marts 2010, 23:43


ÅÅÅhhhhhh

Det skulle vel ikke være catalyst control panel der driller dig der ;), det vil jeg næsten vædde på.

afinstaller og start forfra, når du vælger installation spørger programmet efter hvilken mappe det skal installeres i og jeg er næsten sikker på at den siger: noget med ATI teknologies, prøv og slet ordet teknologies og så bare installer, så burde det virke.

Mvh
Sam

AMD FX-8120 CPU, MSI 990FXA-GD65, Antec H2O kühler 620,G.Skill 2x4GB Sniper pc-14900/1866Mhz ram, 2x HD5850 crossfire,Samsung 830 128GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Cougar CM700W PSU,Lian-LI PC-P50R, Iiyama 26" skærm. Auzentech x-fi bravura 7.1, JBL Creature III black, win7 64 bit.