Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 7. februar 2010, 18:46


Hej gutter jeg har købt et radeon hd5850, men jeg syntes langt fra det lever op til mine forventninger.

Men mit største problem er at der er flere hjemmesider der "lagger" efter jeg har fået det, lidt ligesom man ikke har installeret driverne, men det har jeg nu altså gjort ( nyeste version ).


Er der nogen der kan hjælpe mig med det ?

Hilsen Michael

Bundkort Asus Maximus X38
Ram 4gb Corsair pc6400
Grafikkort XFX 8800gt alpha dog
Harddisk Maxtor og en Wd 7200 rpm
Cpu Core2duo E6600 med zalman cnps 9500 at køler
Psu Corsair 550w
Skærm Lg L1970hr 2ms

2

søndag, 7. februar 2010, 19:26


Citeret

Oprindeligt indlæg af peerles
Hej gutter jeg har købt et radeon hd5850, men jeg syntes langt fra det lever op til mine forventninger.

Men mit største problem er at der er flere hjemmesider der "lagger" efter jeg har fået det, lidt ligesom man ikke har installeret driverne, men det har jeg nu altså gjort ( nyeste version ).


Er der nogen der kan hjælpe mig med det ?

Hilsen Michael


Hvis du ikke har fjernet den gamle nvidia driver ordenligt så kan det være problemet.

Prøv at fjern den gamle driver med driver sweeper.

Du køre vel med den nye 10,1 hotfix driver?


3

søndag, 7. februar 2010, 19:41


Nvidia driver er ikke problemet, jeg har formateret og geninstalleret inden jeg satte radeon kortet i.

Hotfix har jeg ikke hørt noget om, den må jeg lige finde :) gør den stor forskel ?

Bundkort Asus Maximus X38
Ram 4gb Corsair pc6400
Grafikkort XFX 8800gt alpha dog
Harddisk Maxtor og en Wd 7200 rpm
Cpu Core2duo E6600 med zalman cnps 9500 at køler
Psu Corsair 550w
Skærm Lg L1970hr 2ms

4

søndag, 7. februar 2010, 20:38


Citeret

Oprindeligt indlæg af peerles
Nvidia driver er ikke problemet, jeg har formateret og geninstalleret inden jeg satte radeon kortet i.

Hotfix har jeg ikke hørt noget om, den må jeg lige finde :) gør den stor forskel ?


Ja det gør den bestemt

Der var en masse problemer med de tidligere drivere som skulle være løst med den nye hotfix driver.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.