Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 31. januar 2010, 20:11


Hej allesammen.
Har lige oprettet mig som bruger i håb om at en hjælpsom sjæl kan hjælpe mig.
Ja problemet består i at mit vista 32 bit brød sammen, og da den partition som geninstallationen ligger på åbentbart er gået fløjten (har aldrig fået inst cdere med da jeg købte dene bærbar), ja så måtte jeg jo invistere i et nyt OS-og hvorfor så ikke vælge Windows 7 64 bit!!!
Men nu funger skærmkortet bare ikke længere...godtnok er der drivere på acers side der (burde kunne køre på dette OS), men pcen bryder sammen hver gang jeg installere den..eller rettere når jeg skal genstarte efter endt installation.
Skærmkortet er et Nvidia Geforce 8600m GS 256 mb......Plz hjælp mig da mine abstinenser er grufulde efter at spille wow igen....

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "jørgenørn" (31.01.2010, 20:31)


2

søndag, 31. januar 2010, 20:52


Citeret

Oprindeligt indlæg af jørgenørn
Hej allesammen.
Har lige oprettet mig som bruger i håb om at en hjælpsom sjæl kan hjælpe mig.
Ja problemet består i at mit vista 32 bit brød sammen, og da den partition som geninstallationen ligger på åbentbart er gået fløjten (har aldrig fået inst cdere med da jeg købte dene bærbar), ja så måtte jeg jo invistere i et nyt OS-og hvorfor så ikke vælge Windows 7 64 bit!!!
Men nu funger skærmkortet bare ikke længere...godtnok er der drivere på acers side der (burde kunne køre på dette OS), men pcen bryder sammen hver gang jeg installere den..eller rettere når jeg skal genstarte efter endt installation.
Skærmkortet er et Nvidia Geforce 8600m GS 256 mb......Plz hjælp mig da mine abstinenser er grufulde efter at spille wow igen....


kan du prøve at definere hvordan den bryder sammen?? i vista/win 7 plejer den bare at gå i stort skærm et par sekunder hvis din grafik driver crasher, hvorefter systemet selv sørger for at genoprette den igen

skriver den evt. noget i eventloggen på din pc??

\\ martin

roses are red
the screen just went blue
i'm sitting here thinking:
what the fuck did i just do?

3

søndag, 31. januar 2010, 21:11


Ja ligenu siger den så at jeg har et vga-skærmkort...men den har haft vist at jeg havde et Nvidia geforce 8600m gs 256 mb...hvordan får jeg den til det igen?...

Ok.Jeg går ind på acers side og downloader den driver der står til at være den der skulle passe til min maskine http://www.acer.dk/acer/service.do?Langu…&CRC=2620641492 den nederste.
Jeg installere den og der er ingen problemer.
Efter endt installation skal windows genstartes og det gør jeg så.
Under opstarten (der hvor farverne mødes og der siges velkommen til windows) ja der fryser skærmen fast og intet sker...lader den stå et par minutter og så genstarter den automatisk og siger derpå at Start windows normalt eller start windows og reperer undervejs (anbefales)...vælger jeg første metode fryser skærmen igen og vælger jeg som anbefalet, ja så går den igang med en system gendannelse....Havde overhovet ikke de problemer med vistaen....


4

søndag, 31. januar 2010, 22:03


prøv og hent driveren direkte fra nvidia's hjemmeside, hvis du har et 8600m burde dettevære driveren... giver det nogen forskel?

skrev den nogen fejl under event loggen?? i tilfælde af du ikke ved hvor den er, ligger den under "start --> højreklik på "computer" --> vælg "administrer" --> under "event viewer" --> derefter "windows logs"

prøv om du kan finde nogen steder hvor der står error som der passer med de tidspunkter hvor den ikke vil starte..

\\ martin

roses are red
the screen just went blue
i'm sitting here thinking:
what the fuck did i just do?

5

søndag, 31. januar 2010, 22:48


Citeret

Oprindeligt indlæg af martinta
prøv og hent driveren direkte fra nvidia's hjemmeside, hvis du har et 8600m burde dettevære driveren... giver det nogen forskel?

skrev den nogen fejl under event loggen?? i tilfælde af du ikke ved hvor den er, ligger den under "start --> højreklik på "computer" --> vælg "administrer" --> under "event viewer" --> derefter "windows logs"

prøv om du kan finde nogen steder hvor der står error som der passer med de tidspunkter hvor den ikke vil starte..

Har lige gjort som beskrevet...med samme resultat som tidligere....grunden står beskrevet som værende "nyinstalleret driver"...et eller andet....kan ikke se problemet gennem admin (eller finde det) , men læste problemet sådan gennem beskrivelsen efter gendannelsen...


6

søndag, 31. januar 2010, 22:58


hmm.. vil lige se om jeg kan finde på flere forslag, må nok erkende jeg ikke har oplevet det problem du oplever før..

vender tilbage herinde hvis jeg får en idé

\\ martin

roses are red
the screen just went blue
i'm sitting here thinking:
what the fuck did i just do?

7

søndag, 31. januar 2010, 23:11


Citeret

Oprindeligt indlæg af martinta
hmm.. vil lige se om jeg kan finde på flere forslag, må nok erkende jeg ikke har oplevet det problem du oplever før..

vender tilbage herinde hvis jeg får en idé

Tak.
Nu er jeg alt andet en skide snedig udi skærmkort mv...men mener da at dx har noget med det at gøre..så jeg skrev lige dxdiag og får følgende meddelse:version dx11. DirectDraw accleration:ikke tilgængelig Direct3d accleration : ikke tilgængelig..Accleration af AGP-struktur: ikke tilgængelig..ser det ikke forkert ud??...kan jo ikke engang få min screensaver op at køre med de indstillinger????


8

søndag, 31. januar 2010, 23:21


hej

prøv med programmet Driver Sweeper til at fjerne driveren fra pc, gammel filer kan give opstarts problemer.

Det virker til Win 7 64 bit

http://www.guru3d.com/category/driversweeper/

How to use ?

There are two methods to use Driver Sweeper.
Both methods achieve the same results. This method is always able to clean all files.

This method will delete remaining files upon reboot (if deleting failed). You can clean your drivers this way:

* Use the official uninstaller(s) of the driver(s) you want to uninstall.
* Reboot your PC in Safe Mode.
* Run Driver Sweeper and select what to clean.
* Analyse lists all the entries possible to remove, cleaning removes the entries selected.
* More drivers can be selected for the same cleaning process.

når du har lavet det, så installere den seneste driver til dit kort.

se om det kan afhjælpe dit problem med grafikkortet.


9

søndag, 31. januar 2010, 23:38


hej fandt lige dette link

http://www.techsupportforum.com/hardware…a-8600m-gs.html

Du er vist ikke den eneste der har problemer med grafikkortet.

Hvad slags acer er det kan du skrive hvad den hedder, så kan man nok hjælpe dig bedre.


10

søndag, 31. januar 2010, 23:51


Citeret

Oprindeligt indlæg af Rocky1980
hej fandt lige dette link

http://www.techsupportforum.com/hardware…a-8600m-gs.html

Du er vist ikke den eneste der har problemer med grafikkortet.

Hvad slags acer er det kan du skrive hvad den hedder, så kan man nok hjælpe dig bedre.

Det er en Acer aspire 5920G.


11

mandag, 1. februar 2010, 01:44


Citeret

Oprindeligt indlæg af jørgenørn

Citeret

Oprindeligt indlæg af martinta
hmm.. vil lige se om jeg kan finde på flere forslag, må nok erkende jeg ikke har oplevet det problem du oplever før..

vender tilbage herinde hvis jeg får en idé

Tak.
Nu er jeg alt andet en skide snedig udi skærmkort mv...men mener da at dx har noget med det at gøre..så jeg skrev lige dxdiag og får følgende meddelse:version dx11. DirectDraw accleration:ikke tilgængelig Direct3d accleration : ikke tilgængelig..Accleration af AGP-struktur: ikke tilgængelig..ser det ikke forkert ud??...kan jo ikke engang få min screensaver op at køre med de indstillinger????


den skriver dx11, men understøtter 8600 ikke kun dx9 eller 10?? dog burde det jo ikke have noget at gøre med opstart af windows

\\ martin

roses are red
the screen just went blue
i'm sitting here thinking:
what the fuck did i just do?

12

mandag, 1. februar 2010, 08:31


prøv Vista 64bits drivers til grafikkortet, har læst rundt omkring på nettet, at de også skulle virke under win 7.

måske kan det hjælpe dig?


13

mandag, 1. februar 2010, 08:54


Citeret

Oprindeligt indlæg af Rocky1980
prøv Vista 64bits drivers til grafikkortet, har læst rundt omkring på nettet, at de også skulle virke under win 7.

måske kan det hjælpe dig?


Husk lige at højreklikke og vælge egenskaber, og sætte kompatabilitet for Vista SP2 til og evt. administrator rettigheder. Ellers er Vista drivere ikke til megen nytte. :cheers:

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

puma99dk|

Bent u genieten van de tijd van de vooravond?

14

mandag, 1. februar 2010, 10:12


har du prøvet den nyeste GeForce 8M Driver fra nvidia til Win7 64bit? - 195.62_notebook_winvista_win7_64bit_international_whql.exe

ellers prøv deres scanner og se hvilken driver den recommander til dit GFX ^^

Nvidia Driver Scan


15

mandag, 1. februar 2010, 18:51


OMG...nu siger den driver scanner også at mit kort er et vga kort......Hvad i hede helvede er der da galt med dette gamle l...

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "jørgenørn" (02.02.2010, 23:32)


16

lørdag, 6. februar 2010, 23:21


Tror måske jeg er kommet et skridt længere på vejen mod at få et overblik over hvad dette problem skylder (måske-red).
Er begyndt at tro at det er manglen på en chipset driver der måske er skyldneren.
I vista udgaven (32 bit) bruges der en chipset driver fra intel med nummeret 8.3.0. 1010.
Men her i win 7 udgaven er denne driver ikke tilgængelig på acers side og jeg aner ikke hvordan man får hentet den andetsteds...i min enhedshåndtering er der også 2 basissystemenheder som siges ikke at fungere, og jeg aner ikke hvad det er for en enhed...eller rettere hvad den er til..men mon ikke det kan have noget med fejlen med nvidia driverne at gøre at jeg mangler en korrekt chipset driver først?


17

søndag, 7. februar 2010, 01:03


Hej her er en list med driver fra acer egen hjemmeside (de er til win 7)

http://www.acer.dk/acer/service.do?Langu…&CRC=3030905901

Ved ikke om chipset driver allerede er inkl. Win 7, de siger det er alle driverne der ikke er med til win 7, men ingen chipset driver.

Men prøv deres driver til dit grafikkort.


18

søndag, 7. februar 2010, 01:10


Jeg ved at den chipset driver til win7 64 bit ikke er på acers side...om den er på ms update tvivler jeg på....ang grafik driverne virker de ikke, da de får systemet til at bryde sammen....tror det er de chipset der mangler for at kunne inst grafikken...så hvis nogle skulle vide hvor de drivere kan hentes ville jeg være yderst taknemli.


19

søndag, 7. februar 2010, 01:27


det har intet med en chipsætdriver at gøre, da dette ikke er nødvendigt i windos 7.

som tidligere nævnt, har du prøvet at hente en vistadriver ? vista og windows 7 er bygget på samme kerne, hvilket gør at teoretisk set, vil du kunne bruge vistadrivere i windows 7.

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

20

søndag, 7. februar 2010, 08:11


Måske kan du finde dem her ?

http://rapidog.com/acer-aspire-5920g-win…rapidshare.html

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.