Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 9. januar 2004, 17:33


Jeg har lige solgt mit Soltek SL-75FRN-L mobo hvor jeg kørte min Barton 2500+ @ 186*12 = 2232 uden probs. Nu har jeg så købt et Abit NF7-S version 2 i stedet, det kan køre meget højere fsb(f.eks. 220*10=2200), men ikke ret lang tid så genstarter den bare...
Jeg har nu prøvet med flere konfigurationer og den eneste den har holdt stabilt er er standard 166*11=1833 :finger: ! Ikke særlig fedt når man er tweaker X( ...
Jeg har blandt andet prøvet at køre med samme opsætning som med mit Soltek, men efter et stykke tid NFSU-spilleri genstarter den bare...
Any ideas?

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 10 Pro 64-bit
Corsair TX850 V2

2

fredag, 9. januar 2004, 17:42


Det er fordi Abit's NF7(-S) kort har et problem med kombination af multiplier på 9 eller derover, ganget med fsb på 220 eller derover ;)

Det du skal gøre er at hente denne bios: http://www.logan.eclipse.co.uk/Downloads/SNF7D_10.zip

Og flashe din bios med abit's flashmenu 8)

Men tjek lige for god ordens skyld hvor hæjt du kan få din fsb ved multiplier 8 ;)


3

fredag, 9. januar 2004, 17:45


Husk også at NF7-S "undervolter" ca. 0,05 V, så det kan være den skal have lidt mere juice end den fik på dit Soltek.

Hvis jeg sætter mit til 1,725 V i bios, viser CPU-Z og MBM begge 1,680 V.


4

fredag, 9. januar 2004, 17:56


Citeret

Originally posted by Try-this
Det er fordi Abit's NF7(-S) kort har et problem med kombination af multiplier på 9 eller derover, ganget med fsb på 220 eller derover ;)

Det du skal gøre er at hente denne bios: http://www.logan.eclipse.co.uk/Downloads/SNF7D_10.zip

Og flashe din bios med abit's flashmenu 8)

Men tjek lige for god ordens skyld hvor hæjt du kan få din fsb ved multiplier 8 ;)


Har du prøvet det med den bios på dit NF7?

Packard Bell Laptop
AMD TURION 64 2X TL50
2GB DDR2 / 160 GB DISK
15,4" WXGA SKÆRM
ATI RADEON X2400
DVD BRÆNDER
INTEGRERET WEBCAM
VISTA HOME PREMIUM

5

fredag, 9. januar 2004, 18:01


Citeret

Originally posted by Ttrekker

Citeret

Originally posted by Try-this
Det er fordi Abit's NF7(-S) kort har et problem med kombination af multiplier på 9 eller derover, ganget med fsb på 220 eller derover ;)

Det du skal gøre er at hente denne bios: http://www.logan.eclipse.co.uk/Downloads/SNF7D_10.zip

Og flashe din bios med abit's flashmenu 8)

Men tjek lige for god ordens skyld hvor hæjt du kan få din fsb ved multiplier 8 ;)


Har du prøvet det med den bios på dit NF7?


Jep - det er den bl.a. der har skaffet mig en 39-sekunders superpi 1M 8)


6

fredag, 9. januar 2004, 18:22


Når jeg prøver at flashe BIOS siger den at "write failed", fodi den "write protected"...Hvor slår man det fra henne, jeg vil tro i BIOS, men hvor? ?(
Og tak for de hurtige svar :cheers:

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 10 Pro 64-bit
Corsair TX850 V2

7

fredag, 9. januar 2004, 18:38


Det er noget med en "lock-out jumper" eller noget siger den. Men hvor sidder den?

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 10 Pro 64-bit
Corsair TX850 V2

8

fredag, 9. januar 2004, 18:47


Citeret

Originally posted by supersonic9
Når jeg prøver at flashe BIOS siger den at "write failed", fodi den "write protected"...Hvor slår man det fra henne, jeg vil tro i BIOS, men hvor? ?(
Og tak for de hurtige svar :cheers:


Du skal jo downloade bios'en (pakke den ud, hvis den er pakket..), og så bruge abit's flashmenu, og vælge den .bin fil du har hentet ;)


9

fredag, 9. januar 2004, 19:13


Den bliver ved med at sige, at den er "write protected" og jeg skal checke min "lock-out jumper"... X(

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 10 Pro 64-bit
Corsair TX850 V2

10

fredag, 9. januar 2004, 19:22


Citeret

Originally posted by supersonic9
Den bliver ved med at sige, at den er "write protected" og jeg skal checke min "lock-out jumper"... X(


Hmm, lyder underligt..., tjekket om der en en sådan jumper?


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.