1

søndag, 6. september 2009, 13:42


Hej,

jeg overvejer dette lydkort efter at have læst flere gode anmeldelser, men indimellem også nogle forbehold. Jeg har også kigget på Auzentech's X-FI kort, men vil ikke ofre mere end 1000 kr.

Vil høre om der er nogen på Tweak der har haft det i længere tid og kan kommentere på ydelsen og evt. fejl/mangler.

Er der nogen der har forsøgt sig med at skifte til andre op-amps?

Jeg hører meget musik, men vil samtidig gerne have et godt kort til gaming. Når man læser anmeldelserne er der vist ingen tvivl om at man får begge dele.


2

mandag, 7. september 2009, 09:05


Nu har jeg selv et Audiotrak kort siddende i maskinen og er ovenud tilfreds med "ydelsen", men nu er lyd jo en helt personlig ting, samt hvad du vil bruge dit nye kort til.

Jeg bruger kun mit som gamerlydkort og musikdelen bliver kun brugt på netradio hvilket vil sige at jeg er totalt ligeglad med hvordan musik lyder på min maskine.
Nogle har haft lidt problemer med driverne, men de kan løses ved at DL driverne fra Via's website i stedet for driverne, som Audiotrak har lagt på deres website.

Er musik noget som du lægger meget vægt på, så ville jeg nok kigge på Auzentech's x-plosion 7.1, da flere har oplevet at det kort giver et lidt bedre lydbillede, om dette skyldes at chippen er nyere end Via's envy chip eller andre optimeringer i driverne ved jeg ikke.

Jeg har dog lagt mærke til at Auzentech bruger samme chip, som sidder på HT's Claro serie som er langt dyrer kort end både Auzentech og Audiotrak.

Flere har skrevet at Auzentech's løsning giver lidt bedre rumklang end Audiotrak's kort.

Prisforskellen mellem de 2 kort er ca. 150 kr, da Auzentech's kort kan købes hos http://xs-sound.dk/ for 799,- .

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

3

mandag, 7. september 2009, 19:36


Hej Sam - tak for svaret!

Da jeg ikke fik så mange svar her på Tweak (og HOL...) har jeg sendt en mail til XS-Sound, men har ikke hørt fra dem.

Jeg kigger lidt mere på Auzentech's X-plosion - god pointe med chip'en.

Det der tiltaler mig ved Audiotrak er at man kan udskifte op-amps og på den måde tweake lyden - har læst nogle tråde på nettet hvor andre nørder har opnået gode forbedringer på den måde, men det er jo ikke gratis! - fx var der en der muggede over at de bedre op-amps i sig selv kostede det samme som kortet...

Jeg har hifi-udstyr i den lidt tungere ende til musik. Jeg lytter dog også en del musik via pc'en med gode hovedtelefoner, men lydkortet er nok mest legetøj til spil og musik i god kvalitet på pc'en.

/Lars


4

mandag, 28. september 2009, 23:23


Citeret

Oprindeligt indlæg af Ebo
....Nogle har haft lidt problemer med driverne, men de kan løses ved at DL driverne fra Via's website i stedet for driverne, som Audiotrak har lagt på deres website....

Mvh
Sam

Hejsa,
Har du haft erfaringer med at installere VIA's drivere til Audiotrak Prodigy 7.1 HIFI. Jeg har gennem et godt stykke tid arbejdet med, at få mit kort til at arbejde fuldt ud med alle former for output. Jeg har erfaret så meget som dette.... :

Udgangspunkt:
Audiotrak Prodigy 7.1 HIFI
Logitech Z-5500
Optisk kabel forbundet

1. Setup
Nyeste drivere fra Audiotrak v. 1.02
AC3 filter
AC3 File.

Indstillinger standard på Audiotraks lyd kontrol panel.
Indstillinger i AC3 filter sættes til S/PDIF passthrough og AC3 decoder er valgt.

Resultat
Windows lyde
Alle lyde for installerede spil
Winamp har lyd
VLC player, men output kun som stereo selvom S/pdif pass er opsat i VLC. (Årsagen er driverne har jeg konstateret).

2. setup
Ældre drivere fra Audiotrak 0.978
Samme opsætning som alle ovenstående

Resultat:
Windows lyde
Ingen lyde i spil
Winamp har lyd
VLC player med korrekt Dolby digital og DTS signal.

3. Setup
VIA's drivere - Envy24_Family_DriverV540a
Samme setup som alle ovenstående.

Resultat:
Ingen lyd overhovedet.


Kunne godt tænke mig at høre mere om de VIA drivere eller om der forefindes mere dokumentation. Har prøvet at google en hel del med synes ikke jeg er heldig med resultaterne.

Mvh.
goA


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.