Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 12. august 2009, 20:45


Jeg har skrevet med nogle her inde fra om mit gtx 275 kort på et tidspunkt, men der handlede min tråd om noget helt andet, så laver lige en ny, med lidt af det samme problem.

jeg kan næsten ikke køre nogle spil uden det giver små ryk/hak i det.
feks mirror's edge kan give underlige hak når jeg vender mig, og det er selvom jeg er låst til 62 billeder stort set hele tiden, så ville da ikke mene det burde hakke når det køre så stabilt i billeder.

Crysis køre jeg pludselig meget dårligt, mellem 10-20 billeder hele tiden. det er med alt på max og uden anti aliasing, den dykker faktisk engang imellem til 7-8 stykker.

Call of duty 4 kommer også med hak, og det er med 100+ i billeder.

Alt det her er ens om jeg køre på min vista 64 bit eller windows 64 bit.
Jeg droppede overclock på min cpu igen da den ikke kom til at køre helt stabilt, men det gav heller ikke rigtigt noget i de spil som jeg spiller.

Og så synes jeg stadig at jeg ligger meget lavt i billeder i mange spil, i forhold til hvad jeg kan se andre får med samme system.

Er der andre her inde som har et gtx275 som kan fortælle mig hvad de får i de forskellige spil.
Vil lige finde ud af om mit kort er defekt.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

2

onsdag, 12. august 2009, 20:46


prøv og slå vsync til always off i dit nvidia control panel

1x ASUS Maximus IV Extreme-Z
1x Intel® Core™ i7-2600K Processor @ 4.430 mhz - Corsair H60
2x Gainward GeForce GTX 570 1280MB
1x Corsair Vengeance™ DDR3 1600MHz 16GB CL9 Kit w/4x 4GB XMS3 modules
1x Corsair TX V2 850W PSU


3

onsdag, 12. august 2009, 20:52


Har du afinstalleret/geninstalleret driveren til grafikkortet, da du skiftede kort?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

4

onsdag, 12. august 2009, 21:02


Jaiz. Det har jeg lige gjort, men har ikke afprøvet noget endnu. Hvad skulle det kunne gøre?

Exxon. ja jeg har har slettet pcen flere gange, troede det var windows 7 der ikke kørte ordentligt, så installerede vista igen.
men nu hakker det også ved vista som det ellers aldrig har gjort, og crysis køre ikke bedre på mit gtx 275 end det gjorde med mit 8800gt kort som nu køre physx i stedet.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.