Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 11. august 2009, 16:59


har en pc som slukker 20 sek efter jeg har startet den.
ved ikke hva der er sket, der skete umidelbart efter et lyn ned slag, hvor rælet i mit hus slog fra, så slog jeg det til igen, og startede pcen igen ingen problem. efter en 4 timer slukkede den. så tænde jeg den igen, så mærkede ikke mere til det den dag, dagen efter skete det igen, så tænde jeg den igen, og det skete igen 2 timer efter, så da jeg tænde den igen slukkede den med det samme, så rensede jeg blæseren, og grafikkortets blæser, der var godt nok noget støv samling. så ved ikke om det er fordi der er noget der blevet overophedet, og er gået i stykker eller om det har noget med lyn nedslaget at gøre.

pcen slukker efter 20 sek inden den når at komme ind i windows, hvis den står længe går der lidt længere tid, tænder jeg den 2 gange efter hinanden går den hurtigere ud. nogen som ved hvad problemet kan være...

MVH Møller


2

tirsdag, 11. august 2009, 17:02


Det kan være der er sket noget med din strømforsyning i pc'en, Hvis du har en stående, så prøv at skifte den ud, og se om det virker.


3

tirsdag, 11. august 2009, 17:20


Tror osse at det koster en ny PSU, da den kan have taget skade selvom den har overvoltssikring og relæet slår fra.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

4

onsdag, 12. august 2009, 23:09


Jeg havde en defekt ram blok, dog kom jeg kun ind i windows meget sjældent, men prøv og tjek det, tag en blok ud af gangen, tænk uden den, byt den anden ud mellem sokler og skift osv.

1090T @ 4.0 Ghz
PowerColor 5870 @ 950/1200
Asus Republic of Gamers IV.
Corsair Dominator 1600MHz 8-8-8-24
Corsair 850W

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.