1

tirsdag, 11. august 2009, 16:42


hej tweakers nu har jeg endelig modtaget mit radeon 3d 4890 graffikkort MEN det kræver 2x6 pins strøm tilslutning?

problemet ligger i at jeg ikke kan finde ud af hvordan jeg skal give den det.

den 2x6 pin ledning der fulgte med min power supply(corsair 620W) ser sådan her ud ( i den modsatte ende er der endnu et 6pins stik.

På mit bundkort kan jeg ikke se hvordan jeg nogensinde skulle kunne tilslutte den? den er jo åbenlyst heller ikke lang nok til at nå tilbage til selve power supplyen?

Så hvad gør jeg? understøtter mit bundkort bare ikke 2x6pins graffikkort?

håber der er nogen der kan hjælpe :$ kan ikke finde ud af om jeg er komplet idiot eller hvad?

mit system info kan jeg også lige give jer bare for en sikkerheds skyld:

E8500 C2D

gigabyte ep45-3ud bundkort

2x2 redline mushkin ram

power supply corsair 620W

radeon 4890 clud 3d graffikkort hvis jeg kan tilslutte det :D

Håber virkelig der er en der kan hjælpe mig!

MVH undertegnede.

E8500 3,16ghz
gigabyte ep45-ud3
2x2 GB mushkin redline
radeon "vapor" 4890

2

tirsdag, 11. august 2009, 16:51


Jeg kan ikke rigtigt se hvad du mener.

Er 6+2pins stikket for kort?
Ved du ikke hvor du skal sætte 6pins stikket i henne, så gfx'et kan få stræm via 6+2pins stikket?
Eller er det fordi du tror at den skal få ekstra strøm for bundkortet? I så fald, nej, modulet skal sættes i en af stikkene i strøm forsyningen.


Undskyld hvis jeg har misforstået det.

"Du skal aldrig file en diamant flod, hvis din hest åd et kloster" - Philip Larsen, 2009.

3

tirsdag, 11. august 2009, 16:58


nu kan jeg ikke se hele billedet - men er det bare en "splitter/forlænger" du sidder med ?.
en 6 pins i den ene ende , der splittes til en 8 pins(6+2).

har din 620 W psu ikke 2 stk 6 pins eller 1x6 og 1x8 pins pci-e ?.

du skal "bare" sætte 2 stk 6 pins pci-e stik i dit grafikkort.
har din psu kun 1 - så kan du bruge en molex-->PCI-e splitter
http://www.coolerkit.dk/kabeladapter___4…i_e-p-1155.html

håber det hjælper..

(ps -kun 2 stk stik fra PSU ----> grafikkort - ikke noget fra mobo -->gfx)

PC: Defini Mini, Asus GENE VIII Maximus, 6700 K , Noctura 12S, 2 x 8 gb Vengance 3000 MHz

Samsung pro 850, GTX 970 KFA 2 , 750 W psu EVGA G2

Server/TV PC:Silverstone Sugo SG05 Black,Intel H57 M-ITX mobo 2x2 gb ram
slimdvd, 80 SSD+ 1500 gb lager

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Animal-mik" (11.08.2009, 16:59)


4

tirsdag, 11. august 2009, 17:09


hehe efter lidt panisk søgning rundt i gemmerne fandt jeg ud af der fulgte 2 af de her ledninger med.

også kiggede jeg lige lidt på min strømforsyning og så der var plads til to 6 pins stik.

så nu virker det hele, grunden til jeg blev overrasked var at jeg troede man kun skulle bruge en ledning til begge strøm forsyninger på graffikkortet. også skulle den få strømmen fra det lille 2 bens stik.

men problemet er løst nu. tusind tak for hjælpen.

:$

E8500 3,16ghz
gigabyte ep45-ud3
2x2 GB mushkin redline
radeon "vapor" 4890

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.