Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 3. juli 2009, 09:58


Har denne udmærkede lidt brugte ASUS PC, men kan ikke engang køre CPU på standard hastighed (2,66 Ghz), PC lukker ned med blå skærm konstant.
Forstår det ikke, for E6750 kan clockes helt vildt har jeg læst...
Kan det være fordi P5B ikke supporter 1333 Mhz? Jeg har den sidste bios-update (1803).
RAM er 4 GB Kingston PC 3 5400.
CPU køling er ok med en Zalman.
Hjælp og gode råd efterlyses, tak!

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "laurits" (03.07.2009, 10:00)


2

fredag, 3. juli 2009, 10:03


Citeret

Oprindeligt indlæg af laurits
Har denne udmærkede lidt brugte ASUS PC, men kan ikke engang køre CPU på standard hastighed (2,66 Ghz), PC lukker ned med blå skærm konstant.
Forstår det ikke, for E6750 kan clockes helt vildt har jeg læst...
Kan det være fordi P5B ikke supporter 1333 Mhz? Jeg har den sidste bios-update (1803).
RAM er 4 GB Kingston PC 3 5400.
CPU køling er ok med en Zalman.
Hjælp og gode råd efterlyses, tak!


Du siger kølingen er ok, men hvad er dine temps under load? :)

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

3

fredag, 3. juli 2009, 10:14


Temp. 38 i tomgang, optil 48 load (MS Flight Sim X)...

Det er vel og mærke CPU underclocked til omkring 2,3 Ghz, skruer jeg op lukker den ned med blå skærm og STOP melding.

Tror du P5B er OK til denne CPU???

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "laurits" (03.07.2009, 10:16)


4

fredag, 3. juli 2009, 13:57


mit gæt er at bundkortet undervolter, så du skal give cpuen mere at leve af....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

5

fredag, 3. juli 2009, 17:19


Kan det være så simpelt?

En "newb" som mig er jo lidt forsigtig med at skrue for meget på knapperne!

Nå, jeg prøver at justere lidt mere. Tak!

Mvh

laurits


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.