Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 1. maj 2009, 13:21


Hej jeg har for godt og vel købt en ny computer, købt hjem i løsdele, og da jeg fik den samlet virkede den ikke.. dvs at alt startede, men skærmen aktiverede ikke. den forblev slukket.
Vi mente det var enten cpu eller bundkort den var gal med, så nu har jeg købt ny af disse, men problemet er det samme. herunder er følgende specs.


Bundkort: Asus P6T Deluxe V2
CPU: Intel Core I7 920 (kølet af Thermalright ultra 120 eXtreme 1366)
Ram: OCZ Gold 3 x 2 GB
PSU: Coolermaster 1000 Watt
HDD: 1 Stk Western Digital Velociraptor 300 GB
GFX: Gainward GeForce GTX 295
Tower: Thermaltake Armor+ - VH6001BWS
Skærm: Hanns-G 22" 16/9 med DVI kabel (har prøvet med converter også)

Dette var hvad jeg havde indkøbt i første omgang, Men da bundkortet mentes at være defekt, pga bøjede pins i cpu soklen blev det indsendt, og jeg har fået ny af samme mærke. Dette bundkort har vist nok været testet herinde på tweak også. Prøvede ny bundkort, med gammel cpu, min skærm forbliver sort, satte ny cpu i, stadig sort.

Grafikkort har jeg testet i anden computer, dette virker fint, psu testet i anden computer, virker også fint. Harddisk også testet og kørt en installation på (igen på anden computer) stadig intet.
Disse 3 dele ved jeg med 100% sikkerhed at de virker, og med helt nye Ram/cpu/bundkort virker det altså stadig ikke.. Alt hvad der hedder Pins osv ja de sidder rigtigt, jeg har prøvet det en del gange før, og derfor er jeg så frustreret over at det ikke virker.

Det eneste jeg nu kan se må være at det mellem disse dele er et kompatibilitets problem. Dette kan jeg ikke forstå da alle dele burde virke sammen.
Ps, lad være med at give skærmen skylden, jeg har brugt den det sidste halve år, og gør det faktisk nu for at lave dette indlæg, den virker fint.

Hjælp...

Mvh Mark

Thermaltake Spedo VI90001W2Z Sort Alu
Core I7 @920 / Thermalright Ultra-120 eXtreme-1366-RT
Asus P6T V2 Deluxe
HD SATA2 300 GB WD VELOCIRAPTOR 16MB 10.000RPM
Plextor PX-B920SA Blu-ray + HD DVD Combo BD-R
Gainward PCI-E GeForce GTX295 1792MB
OCZ Gold DDR3 1600MHz 6GB CL8-8-8-20 (Triple Chanel Kit)
1000W NORTHQ GIANT REACTOR 14cm FAN
Samsung 2233rz Sort @120Hz / Nvidia 3D Stereoskopic Glasses

2

fredag, 1. maj 2009, 13:45


Hvad er det præcist for nogen OCZ Gold ram?
Har du checket ALLE kabler igennem og sikret at de sidder rigtigt og fast i de forskellige sokler?
Husk osse begge kabler til GFX...

|iPhone 4|16GB|iOS 4.3.2|

|iPad 1. Gen|16GB|iOS 4.3.2|

3

fredag, 1. maj 2009, 13:46


Har du husket det lille 8-pin strømstik ved siden af CPU soklen?

AMD Phenom II 720 - Gigabyte GA-MA790XT-UD4P - Club3D HD 4890 - 4GB OCZ Platinum - Lian Li PC X500 - Antec TP 750W

4

fredag, 1. maj 2009, 15:12


Ja alle kabler sidder fast som de skal. systemet har været skilt af 3 gange eller mere efter hånden. sidste gang var her i formiddags.. Incl alt til strøm osv. det er ikke der fejlen ligger. har haft 2 venner der selv bygger computere til at kigge det efter, de er lige så LOST som jeg er..

Angående hvilke ram jeg har i.
http://www.edbpriser.dk/Products/Listpri…8579&Specs=true

Thermaltake Spedo VI90001W2Z Sort Alu
Core I7 @920 / Thermalright Ultra-120 eXtreme-1366-RT
Asus P6T V2 Deluxe
HD SATA2 300 GB WD VELOCIRAPTOR 16MB 10.000RPM
Plextor PX-B920SA Blu-ray + HD DVD Combo BD-R
Gainward PCI-E GeForce GTX295 1792MB
OCZ Gold DDR3 1600MHz 6GB CL8-8-8-20 (Triple Chanel Kit)
1000W NORTHQ GIANT REACTOR 14cm FAN
Samsung 2233rz Sort @120Hz / Nvidia 3D Stereoskopic Glasses

5

fredag, 1. maj 2009, 15:57


jeg har haft samme problem og den første gang var det mine ram som ikke fungerede sammen med pågælende mobo (kan ikke lige huske hvad systemet bestod af den gang), her anden gang var der er dims oppe ved en af SLI-portene der var knækket på mit Classified.
men er der ikke en LCD-debug kode på dit mobo? i så fald hvad siger det? FF?

ASUS MAXIMUS VII HERO Z97
Intel i7 4790K @ 4600Mhz
2x ASUS GTX 780 Ti OC @ SLI
Kingston HyperX Fury DDR3-1866 DC 16GB
2x Samsung 840 EVO SSD - 250GB @ Raid 0 + 3TB
Corsair HX1000i - 1000W
Corsair Obsidian 450D
ASUS VG248QE 144 Mhz

6

fredag, 1. maj 2009, 16:21


Nej der er ikke noget LCD der viser debug, eller bare noget LCD overhovedet. Og kabinettet har ikke PC-speaker så ved ikke om der kommer nogle uregelmæssige BIB lyde fra det.

Og så vidt jeg kan se er der intet knækket eller bøjet på bundkortet.

Jeg faldt over du sagde det med SLI-Broen, for at køre korrekt med et GTX 295 som har 2 kerner, skal den så være monteret ?

Til sidst hvis du/i vil se mere om bundkortet her er Tweaks egen test.

http://tweak.dk/review/ASUS_P6T_Deluxe_O…Edition/900/1/1

Dog er der ikke Oc Palm med til V2 versionen, hvilket egentlig også er den eneste forskel sådan lige.

Thermaltake Spedo VI90001W2Z Sort Alu
Core I7 @920 / Thermalright Ultra-120 eXtreme-1366-RT
Asus P6T V2 Deluxe
HD SATA2 300 GB WD VELOCIRAPTOR 16MB 10.000RPM
Plextor PX-B920SA Blu-ray + HD DVD Combo BD-R
Gainward PCI-E GeForce GTX295 1792MB
OCZ Gold DDR3 1600MHz 6GB CL8-8-8-20 (Triple Chanel Kit)
1000W NORTHQ GIANT REACTOR 14cm FAN
Samsung 2233rz Sort @120Hz / Nvidia 3D Stereoskopic Glasses

7

fredag, 1. maj 2009, 16:38


Citeret

Oprindeligt indlæg af Foton
Nej der er ikke noget LCD der viser debug, eller bare noget LCD overhovedet. Og kabinettet har ikke PC-speaker så ved ikke om der kommer nogle uregelmæssige BIB lyde fra det.

Og så vidt jeg kan se er der intet knækket eller bøjet på bundkortet.

Jeg faldt over du sagde det med SLI-Broen, for at køre korrekt med et GTX 295 som har 2 kerner, skal den så være monteret ?

Til sidst hvis du/i vil se mere om bundkortet her er Tweaks egen test.

http://tweak.dk/review/ASUS_P6T_Deluxe_O…Edition/900/1/1

Dog er der ikke Oc Palm med til V2 versionen, hvilket egentlig også er den eneste forskel sådan lige.


hvis jeg var dig havde jeg taget batteriet ud i min. 30min og husk at tage strømmen fra din PSU, når du starter op igen så kun have en ram block i, for jeg tror det er dine ram.

du skal ikke bruge SLI-bro til noget som helst så længe du kun har et kort, 295GTX er to kort som er sat sammen til et kort = du skal ikke bruge slibro til noget :clap:

ASUS MAXIMUS VII HERO Z97
Intel i7 4790K @ 4600Mhz
2x ASUS GTX 780 Ti OC @ SLI
Kingston HyperX Fury DDR3-1866 DC 16GB
2x Samsung 840 EVO SSD - 250GB @ Raid 0 + 3TB
Corsair HX1000i - 1000W
Corsair Obsidian 450D
ASUS VG248QE 144 Mhz

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "dMITIj" (01.05.2009, 16:39)


8

fredag, 1. maj 2009, 16:59


okay jeg kan godt prøve at tage batteriet ud af Mobo. Nu er det jo et tripple chanel sæt ram så ved ikke om det ville virke, men som du siger, kan det jo være mine ram der ikke passer til det mobo..

Hvad mener du helt nøjagtig med at tage strømmen fra min PSU når jeg starter op igen ? kan jo ikke starte uden PSU

okay tak for det med den pci bro. var ikke helt sikker, men mente nok at jeg ifølge manualen ikke skulle bruge den, ville bare lige tjekke for god ordens skyld

Thermaltake Spedo VI90001W2Z Sort Alu
Core I7 @920 / Thermalright Ultra-120 eXtreme-1366-RT
Asus P6T V2 Deluxe
HD SATA2 300 GB WD VELOCIRAPTOR 16MB 10.000RPM
Plextor PX-B920SA Blu-ray + HD DVD Combo BD-R
Gainward PCI-E GeForce GTX295 1792MB
OCZ Gold DDR3 1600MHz 6GB CL8-8-8-20 (Triple Chanel Kit)
1000W NORTHQ GIANT REACTOR 14cm FAN
Samsung 2233rz Sort @120Hz / Nvidia 3D Stereoskopic Glasses

9

fredag, 1. maj 2009, 18:09


Hej.
Hvad sker der når du tænder den og holder knappen 5 sec. inde.
så den slukker og du tænder lige efter?

Bundkort: Msi k9a2 CF 790 X.
Cpu: Phenom II 720 (original køler)
Grafikkort: Radeon 4850 X2 2gb.
Psu: Antec Earthwatts 650W
4 gb. Kingston HyperX 800 mhz.
Maxtor 500 gb.
OS. Windows Xp Pro

10

fredag, 1. maj 2009, 18:44


Citeret

Oprindeligt indlæg af Foton
okay jeg kan godt prøve at tage batteriet ud af Mobo. Nu er det jo et tripple chanel sæt ram så ved ikke om det ville virke, men som du siger, kan det jo være mine ram der ikke passer til det mobo..

Hvad mener du helt nøjagtig med at tage strømmen fra min PSU når jeg starter op igen ? kan jo ikke starte uden PSU

okay tak for det med den pci bro. var ikke helt sikker, men mente nok at jeg ifølge manualen ikke skulle bruge den, ville bare lige tjekke for god ordens skyld


det jeg mente var at du skulle tage batteriet ud men at du skulle huske at tage strømstikket ud af din PSU inden du tager batteriet ud, og først sætte stikket i igen når batteriet er sat tilbage igen.
skidt med det er tri-channel ram, derfor kan det godt starte op og fungere med en block i af gangen.

ASUS MAXIMUS VII HERO Z97
Intel i7 4790K @ 4600Mhz
2x ASUS GTX 780 Ti OC @ SLI
Kingston HyperX Fury DDR3-1866 DC 16GB
2x Samsung 840 EVO SSD - 250GB @ Raid 0 + 3TB
Corsair HX1000i - 1000W
Corsair Obsidian 450D
ASUS VG248QE 144 Mhz

11

fredag, 1. maj 2009, 20:48


Okay Tak for det. jeg vil prøve det her i aften.

Hvad der sker hvis jeg holder power knappen inde i 5 sec og tænder igen, sker der, well absolut intet ! Status Q om du vil

Thermaltake Spedo VI90001W2Z Sort Alu
Core I7 @920 / Thermalright Ultra-120 eXtreme-1366-RT
Asus P6T V2 Deluxe
HD SATA2 300 GB WD VELOCIRAPTOR 16MB 10.000RPM
Plextor PX-B920SA Blu-ray + HD DVD Combo BD-R
Gainward PCI-E GeForce GTX295 1792MB
OCZ Gold DDR3 1600MHz 6GB CL8-8-8-20 (Triple Chanel Kit)
1000W NORTHQ GIANT REACTOR 14cm FAN
Samsung 2233rz Sort @120Hz / Nvidia 3D Stereoskopic Glasses

Seneste tests og artikler

0

Razer Deathadder Chroma

For et stykke tid siden teased
Læs Mere

0

Thermaltake Versa H23

Når man hører navnet Thermalta
Læs Mere

0

ASRock X99X Fatal1ty Killer vs. X99 Extreme6

Så er tiden endnu engang komme
Læs Mere

0

Razer Blackwidow Ultimate Chroma

Det er en god tid at være hard
Læs Mere
Seneste nyheder

0

Seasonic gør klar til at lancerer en Snow Silent 1050W PSU

Der er ingen tvivl om kvalitet
Læs Mere

0

Flere informationer lækket om kommende AMD Carrizo og Carrizo-L

Ser du frem til AMDs kommende
Læs Mere

0

Bioware er på vej med det første patch til Dragon Age: Inquisition

Bioware arbejder allerede på d
Læs Mere

1

Playstation 4 salget runder 14 millioner

Sony fortæller at deres Playst
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.