Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 7. december 2008, 16:53


Hey Guys n´ Girls

Håber en kan hjælpe mig jeg har et problem med min PC,den lagger !!!!??

Det er sket efter jeg installerede et par spy og malware programmer så ville vide hvilket af disse der er bedst : SUPERAntiSpyware, Ad-Aware eller Spybot : Search & Destroy (det er alle tre free editions da jeg ikk har mønt på lommen :( )

Ved ikk om der er andre grunde til at den lagger hvis der er nogen der gør så svar med det samme :) Glemte lige at sige dette lille djævelske ikon(Billedet)(altså der er en fejl på siden)kommer hver gang jeg er på nettet og det mener jeg ikk det var tidligere det er ikk på alle men de fleste:( Mit net er også blevet væsentligt langsommere og lagger efter lidt tid når jeg spiller CS 1.6

So I'll end this shit with a fuck you, but have a nice day!

cupcakeshop.spreadshirt.com

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Triple1.6" (07.12.2008, 17:10)


2

søndag, 7. december 2008, 17:36


Det lyder meget underligt at din PC er begyndt at lagge efter det, så fejlen kunne godt ligge et andet sted. Men mht. til antispywareprogrammer ville jeg vælge SuperAntiSpyware.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "muldvang" (07.12.2008, 17:36)


3

søndag, 7. december 2008, 18:20


Kan også anbefale SUPERantispyware, men hvad har du af virus program?

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "dasjap" (07.12.2008, 18:21)


4

mandag, 8. december 2008, 16:04


Tak, Jeg har : Avira AntiVir Personal - Free Antivirus. Altså det virker meget godt men er der andre forslag?

So I'll end this shit with a fuck you, but have a nice day!

cupcakeshop.spreadshirt.com

5

mandag, 8. december 2008, 18:26


Avast! er bedre når vi snakker gratis antivirus. Jeg bruger selv Avast!.


6

tirsdag, 9. december 2008, 14:54


Tak, er der nogen der har en ide til hvorfor den lagger (det er specielt når min søs spiller sims 2 eller jeg spiller CS1.6 eller ser vids på Youtube), men det sker også hvis jeg hører musik på min PC fra en CD eler bibloteket ????

So I'll end this shit with a fuck you, but have a nice day!

cupcakeshop.spreadshirt.com

7

tirsdag, 9. december 2008, 15:13


Har du tjekket temperaturene?

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

8

tirsdag, 9. december 2008, 17:41


Har ikk så meget tjek på PC, så hvis du ikk mener Temporay(kan ikk lige stave det) så ved jeg ikk hva du snakker om ????

So I'll end this shit with a fuck you, but have a nice day!

cupcakeshop.spreadshirt.com

9

tirsdag, 9. december 2008, 18:02


Nej jeg mener temperaturene på din cpu feks :D Du kan aflæse dem med dette program, http://www.cpuid.com/hwmonitor.php

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

10

tirsdag, 9. december 2008, 18:17


Hvilken vers 32/64 bit

So I'll end this shit with a fuck you, but have a nice day!

cupcakeshop.spreadshirt.com

11

tirsdag, 9. december 2008, 18:24


Har taget tempen nu (screenshot) noget galt med den ?????? 8o

So I'll end this shit with a fuck you, but have a nice day!

cupcakeshop.spreadshirt.com

12

tirsdag, 9. december 2008, 18:40


Nej de ser umiddelbart fine ud, men det er mere når du spiller jeg tænker på. Men det er nok ikke dem det er galt med.

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

13

tirsdag, 9. december 2008, 19:12


Ok har du så en idé til hvad der er galt. eller er der andre der har???? :boxed:

So I'll end this shit with a fuck you, but have a nice day!

cupcakeshop.spreadshirt.com

14

torsdag, 11. december 2008, 18:09


I Triple1.6's screenshot vises hans 5v forsyning, som 0.34v.
Det tyder på at PSU'en (strømforsyningen) ikke har det så godt. Eller et løst stik.

mvh. Empty


15

torsdag, 11. december 2008, 19:39


Kay tak det er da vær at prøve !! :)

So I'll end this shit with a fuck you, but have a nice day!

cupcakeshop.spreadshirt.com

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.