1

torsdag, 6. november 2008, 20:05


jeg har et problem med min strømforsyning . efter jeg købte nyt grafikkort ( bfg geforce 9600gt oc ) og havde installeret det poppede der et vindue frem hvor der stod at grafikkort ikke fik nok strøm . kortet skal minum ha 425watt . min var / er på 400watt . . men det kørte fint . nu har jeg så købt en crosair hx-620 strømforsyning og har nu byttede den ud med den gamle . men den skriver stadig at den vil ha mere strøm og windows begyndte og køre i 16bit har nu sat den op på 32bit . computeren vil helle ikke spille spil eller gemmenføre en 3dmark06 test . det kunne den godt med 400watts strømforsyningen . og alle kabler er sat i korrekt i . og har opdateret grafikkort og andet hardware . kan det være mit bundkort og eller cpu'en der er forældet ?

bundkort intel D945pvs
cpu intel pentium D 2.66
2gb ram


2

torsdag, 6. november 2008, 20:24


Har du sat strømstik til grafikkortet ?

Ellers ville jeg teste kortet i en anden maskine, det kunne jo være defekt da du fik det..


3

torsdag, 6. november 2008, 20:56


har husket og sætte strømstikket i :-) tror ikke deter grafikkortet , da jeg har spillet fracry2 på computeren . bare med den lille strømforsyning på 400 watt . min computer er gået helt død efter jeg satte en ny strømforsyning på 620 watt . og den virker også fint


4

torsdag, 6. november 2008, 21:11


må sige at jeg ikke lige helt kan forstå den besked du fik der...

jeg har et normalt 9600GT kort og en NorthQ 400W psu og den er mere end nok til mit system, 9600GT kortne bruger også kun vist nok omkring 130W ved full load, så 425W er totalt overkill.
Hvis kortet siger at det ikke får strøm nok, kan det være en fejl på selve kortet og ikke noget med din psu at gøre, hvis du har mulighed for det, prøv kortet i en anden pc (helst en der i forvejen har et nVidia kort, ellers kan der ske mystiske ting i windows hvis den anden har haft et ATI kort i)

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.