1

mandag, 3. november 2008, 21:12


Hej alle sammen

Jeg jeg har lige købt nye ramblokke til min computer for at få nogle flere ram i. De nye ram er disse http://www.edbpriser.dk/Products/Listpri…rea=&Soegeord=. Jeg har købt 2 altså 4x1 gb

Mit bundkort er et Asus P4G8X (http://www.hardocp.com/article.html?art=Mzk4)

Jeg har købt disse ram i god tro om at de passer da jeg ikke har kunne finde nogen specifikationer som modsiger at de skulle kunne passe! Det der sker når jeg skifter min gamle ram(2x512mb kingston 2700 pc ikke dual ram, kan ikke husk navnet på dem) ud med er at computer begynder med bip lyde og den starter ikke op!

Jeg ved ikke om der er noget jeg overser når jeg kigger på specifikationerne på mit bundkort og de nye ram blokke, som ikke skulle harmonere med hinanden eller om det har noget at gøre med nogle indstillinger, eller noget helt tredje?

Håber der er nogle der kan hjælpe en amatør!


2

mandag, 3. november 2008, 21:25


Har du prøvet med en eller to blokke af gangen?

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

3

mandag, 3. november 2008, 23:45


Ja det har jeg prøvet, men det har givet samme resultat. Har du nolge ide om hvad der kan være galt?


4

tirsdag, 4. november 2008, 02:21


sandsyneligvis er der det galt at bundkortet ikke understøtter den mængde ram......mange ældre boards understøtter max 3 gb...eller at den ikke engang understøtter 1 gb moduler.

andet problem kan være at de nye ram skal have flere volt end de gamle.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

5

tirsdag, 4. november 2008, 18:09


Der står at bundkortet understøtter 4 gb max, og da der er fire DIMM Sockets må det vel betyde at hver max kan tage 1 gb


Jeg her kigget på denne side :http://www.active-hardware.com/english/r…ard/p4g8x-4.htm

Her står der følgende om momery

Dual-Channel DDR PC2100/PC1600
4 x 184-pin DIMM Sockets
Max. 4 GB unbuffered PC2100/PC1600 non-ECC DDR RAM Memory

Når der står sådan betyder det så at jeg ikke kan benytte mig af ram blokke med hastigere over PC2100?


6

tirsdag, 4. november 2008, 19:56


nej det skulle ikke betyde noget at de kører hurtigere, men det kan altså godt være at de skal bruge flere volt for at kunne køre.....prøv med 1 stang i og gå ind i bios (hvis den nu starter op) og sæt volt til ram op med 0,2v og se så om du kan sætte dem i igen...northbridge skal måske også have lidt mere for at køre med 4 stænger.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

7

tirsdag, 4. november 2008, 23:27


Jeg have godt nok prøvet at sætte en blok før, men prøvede det igen...

og denne gang lykkes det. Jeg satte den næste blok og det kørte stadig. Så åbnede jeg den næste pakke. Da jeg satte den næste blok i, så var den gal igen. Så tog jeg denne ram blok ud og satte en anden ram blok i(fra 2. pakke), og den var også gal. Nu prøvede jeg så at pille alle ramene ud, hvor jeg lagde de der virkede til side. Så prøvede jeg at sætte en af de ram blokke der udløste fejlen første gang, så den sad alene (samme socket som den blok der virkede alene), men den udløste fejlen igen. jeg prøvede sådan anden blok som heller ikke virkede alle med samme problem!

Er det bare mig eller... virker det ikke som om at der er noget galt med ramene fra den ene pakke?


8

onsdag, 5. november 2008, 02:00


ja det gør det.....2*2 gb havde altså også været et bedre valg....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

9

onsdag, 5. november 2008, 07:51


Jeg returnerer den ene pakke med de defekte ram.

ang. de 2x2 ram så har jeg læst et eller andet sted at de enkelte sockets kun understøtter 1 gb.

Men eller mange tak for hjælpen

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "gearned" (05.11.2008, 07:52)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.