1

onsdag, 10. september 2008, 22:52


Hej Tweak


Jeg har lige smidt min nye PC sammen, og det hele ser ud til at sidde ordentligt.

Når jeg trykker på Tænd, kommer der strøm igennem motherboardet og blæserne starter. Derefter sker der dog intet. Intet signal til skærmen, ingen lyde fra noget.
Alt hardware er helt nyt, men det kan jo selvfølgelig være blevet skadet.

Ved I hvad der kan være galt?

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

2

onsdag, 10. september 2008, 23:54


Har du husket 4/8 pin stikket med strøm til CPU'en?
Den fejl begik en bekendt da han byggede selv.


3

torsdag, 11. september 2008, 07:23


Ha, det kan godt være der fejlen ligger - Jeg melder tilbage når jeg kommer hjem og har afprøvet det ... Tak !:)

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

4

torsdag, 11. september 2008, 11:10


jeg have lige lavet samme fejl igår :oops:


5

torsdag, 11. september 2008, 13:08


Det var desværre ikke det... Min skærm registrerer slet ikke noget.

Jeg har smidt strøm i 8 pin stikket, den store 12(?) pin, grafikkort med 2x strøm til, CPU med køler og 1 ram blok i. Skulle der være mere i, før den kan registrere bare bios?

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

6

torsdag, 11. september 2008, 13:58


Problemet er løst!

Ingen havde fortalt mig at der skulle 3 strømstik til grafikkortet.. *whistle*

Hehe, mange tak for hjælpen :)

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

7

torsdag, 11. september 2008, 17:38


Hvad er det for et GFX du har? :idea:

Core i7 I7-3770k 3500@4800 Siberian Tiger II
Gigabyte GA-Z77X-UD3H
Corsair Vengeance 4 x 4 GB 1866MHZ
Intel Solid-State Drive 520 series 240GB
1000gb Seagate 7200.10 (lager)
Gigabyte GV-R797OC-3GD
T&T 850watt
LG GGWH20L Super Multi Blue
Windows 7 Ultimate

8

lørdag, 13. september 2008, 06:58


Det er et Sapphire HD4780X2

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.