Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 9. august 2008, 22:54


Har et problem med crysis, når jeg prøver at starte spillet kommer der en meddelelse om at der er konflikt med disk emulator software. Har googlet og fundet ud af at det skulle være daemon tools og lignende programmer der skulle være problemet, men jeg har ikke sådanne programmer?? Her er hvad jeg har

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "dasjap" (09.08.2008, 22:55)


2

søndag, 10. august 2008, 11:15


Problemet er forsvundet efter jeg fik løst mit problem med xp update :D

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

3

tirsdag, 12. august 2008, 19:25


jemmen det var da dejligt :D

==================Amd Phenom II 955 BE 3,2 ghz=======================
_|_________ATI 4890 Toxic, Core Clock 1 GHz Memory Clock 1050 MHz___________|____
__|_______Corsair TX 750W--------Noctua NH-12P---------Samsung T240_________|___
___|___4 Gb Munchkin Redline-------------------------Gigabyte GA-MA790FX-DQ6____|__
____|_________________>Vista Home Premium 64 bit_____________________|_

4

torsdag, 14. august 2008, 15:30


Nu er problemet sgu dukket op igen, mærkeligt :idea: Og det er kun i crysis det sker??

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "dasjap" (14.08.2008, 16:06)


5

mandag, 18. august 2008, 00:11


Prøv YASU :) skjuler Daemon Tools osv, kunne være det virker :)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Zaxzz" (18.08.2008, 00:12)


6

mandag, 18. august 2008, 09:18


Citeret

Oprindeligt indlæg af dasjap
Nu er problemet sgu dukket op igen, mærkeligt :idea: Og det er kun i crysis det sker??


YASU virker ikke altid, men det skaldet ikke at prøve.

Det er som sådan også kun Crysis der sikrer sig imod at der er disk emulator på systemet. Når det starter, kigger det proceslisten igennem for selvsamme emulatorer. Hvis du har noget i proceslisten der minder om fx. navnet på daemon tools, Nero eller Alcohol 67%/120%, så sørg for at have disse lukket inden du gamer crysis.

Prøv at få en ctrl+alt+delete > processes screenshot med så meget af listen som muligt (eller lav en fotomontage af den) så man kan se alle programmer

AMD FX 6300
8 GB Crucial DDR3-800
Gigabyte 970A-DS3P
AMD Radeon R9 270X

7

mandag, 18. august 2008, 10:17


Her er lidt screenshot

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

8

mandag, 18. august 2008, 10:18


2

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

9

mandag, 18. august 2008, 10:19


3 kunne ikke få den til at smide alle billederne under et?

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "dasjap" (18.08.2008, 10:20)


10

tirsdag, 19. august 2008, 00:01


Citeret

Oprindeligt indlæg af dasjap
3 kunne ikke få den til at smide alle billederne under et?


kan du sagtens hvis du bruger en imagehost og kopierer linket ind (omgivet af [IMG] og [/IMG]) Bruger selv imageshack.us.

ang. dit problem er det eneste jeg kan komme på nu er at slukke for dit antivirus... Har hørt at crysis går i knude på grund af at det finder nogle antivirus programmer. (avg.exe)

AMD FX 6300
8 GB Crucial DDR3-800
Gigabyte 970A-DS3P
AMD Radeon R9 270X

11

tirsdag, 19. august 2008, 09:18


Har prøvet både med firewall og virus slået fra. Kan ikke se det du beskriver, ser kun (omgivet af (rødt kryds))?? Har oplevet det på flere sider, er der et program jeg mangler?

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.