Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 9. august 2008, 11:59


jeg har samlet et nyt system, men kan ikke starte det.

Bundkortet er et MB 775 ASUS MAXIMUS FORMULA REPUBLIC OF GAMERS X38 og CPU'en er en CPU 775 CORE2 DUO E8500 3.16GHz FSB1333 6MB 45nm B.

Det lille eksterne display som asaus har udstyret deres bundkort med (Smart nok) viser: CPU INIT.
Det skal betyde, at cpu'en starter. Denne besked fremkommer, blot der er tændt for strømforsyningen.

Længere kommer jeg imidlertid ikke. Jeg har en mistanke om, at bundkortet skal flashes for at kunne bruges med denne nye cpu.

Skulle nogen have en god ide, eller erfaring med denne konstellation af hardware, vil jeg meget gerne høre derom.

Med venlig hilsen

Jakob Arnholtz

Jakob Arnholtz

2

lørdag, 9. august 2008, 12:04


Citeret

Oprindeligt indlæg af jasius
jeg har samlet et nyt system, men kan ikke starte det.

Bundkortet er et MB 775 ASUS MAXIMUS FORMULA REPUBLIC OF GAMERS X38 og CPU'en er en CPU 775 CORE2 DUO E8500 3.16GHz FSB1333 6MB 45nm B.

Det lille eksterne display som asaus har udstyret deres bundkort med (Smart nok) viser: CPU INIT.
Det skal betyde, at cpu'en starter. Denne besked fremkommer, blot der er tændt for strømforsyningen.

Længere kommer jeg imidlertid ikke. Jeg har en mistanke om, at bundkortet skal flashes for at kunne bruges med denne nye cpu.

Skulle nogen have en god ide, eller erfaring med denne konstellation af hardware, vil jeg meget gerne høre derom.

Med venlig hilsen

Jakob Arnholtz


der burde ikke være noget problem, E8500 kører fint på et maximus


3

lørdag, 9. august 2008, 12:12


Kan det da være strømforsyningen der er vrøvl med?

Jakob Arnholtz

4

lørdag, 9. august 2008, 12:44


Citeret

Oprindeligt indlæg af jasius
Kan det da være strømforsyningen der er vrøvl med?


lyder mere som defekte ram, går ud fra at du har mere end en blok, prøv at tage en af dem ud og prøv dem enkeltvis i de forskellige slots


5

lørdag, 9. august 2008, 13:03


Tak for vinket. Jeg prøver når jeg får tid

Jakob Arnholtz

6

søndag, 10. august 2008, 11:17


Hej igen.

Jeg har på ASUS' brugerforum fået den besked, at bios skal opgraderes til 1207


''You need bios 1207 to boot E8500!''

Hvilke bundkort bruger i andre for at køre E8500?

Venlig hilsen

Jakob Arnholtz

Jakob Arnholtz

7

søndag, 10. august 2008, 13:36


Citeret

Oprindeligt indlæg af jasius
Hej igen.

Jeg har på ASUS' brugerforum fået den besked, at bios skal opgraderes til 1207


''You need bios 1207 to boot E8500!''

Hvilke bundkort bruger i andre for at køre E8500?

Venlig hilsen

Jakob Arnholtz


har 3 forskellige jeg bruger til min e8600/e8500

maximus 2, maximus 1, og et p5q

men så er det da bare at flashe din bios

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Maesty" (10.08.2008, 13:36)


8

søndag, 10. august 2008, 14:29


Alle nyere (X38/X48 osv) burde kunne komme i bios så man kan flashe via EZFLASH.


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

9

tirsdag, 12. august 2008, 08:24


Og hvordan er det så, at man flasher sådan et kort, når det ikke er inbygget i et system, eller skal hele systemet opbygges, før man kan flashe?

Jakob Arnholtz

10

tirsdag, 12. august 2008, 09:11


Citeret

Oprindeligt indlæg af jasius
Og hvordan er det så, at man flasher sådan et kort, når det ikke er inbygget i et system, eller skal hele systemet opbygges, før man kan flashe?


du ska ha liv i dyret da. det vil sige der ska side processor med køler og ram i bundkort samt gfx da og evt. en hdd med et styresystem. (XP/Vista)




11

tirsdag, 12. august 2008, 17:30


Jeg tænkte det nok.

Så må jeg jo enten inverstere i en ældre CPU eller gå til et værksted. Kan data engros på Falkoner Alle anbefales?

Venlig hilsen

Jakob Arnholtz

Jakob Arnholtz

12

tirsdag, 12. august 2008, 18:51


Citeret

Oprindeligt indlæg af jasius
Jeg tænkte det nok.

Så må jeg jo enten inverstere i en ældre CPU eller gå til et værksted. Kan data engros på Falkoner Alle anbefales?

Venlig hilsen

Jakob Arnholtz

Super fine folk! Klart min favoritpusher, udover netbutikkerne! Dog ved jeg ikke med deres "værksted" om det dur til noget.


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

13

tirsdag, 12. august 2008, 19:31


Ja det er rare folk. Håber at de kan hjælpe mig.

Jakob Arnholtz

14

tirsdag, 12. august 2008, 20:16


Så nye boards burde nu boote op uanset! Og så lade brugeren opdatere bios.
Det gør sig ihvertfald gældende på gigabytes kort, men der er kvaliteten også noget over Assus' efter min mening.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.