1

tirsdag, 5. august 2008, 16:14


hej alle sammen jeg har tidligere haft et inlæg inde om hvad der kunne være galt med at der un var to pcer der kunne få net.
men nu sider jeg her og har fundet problemet til det og det var at jeg skulle bruge en router og så tilslutte switchen men.
Men det gider ikke fungere det er stadig kun to pcer der kan komme på netværket.
Men så når jeg tilslutter alle over routerne og ikke switchen så har alle netværk men vores router har ikke sælig mange porte så hvis man nu skal ha flere pcer på så har man jo problemer.
Men kan det være at switchens porte er låst eller sådan noget

Men hvad tror i kan være problemet :D


2

tirsdag, 5. august 2008, 16:54


desværre kan der være problemer mellem forskellige routere og switche...en ny og evt bedre switch elelr en anden router vil måske afhjæælpe problemet.....men har du prøvet at sætte netværket op manuelt med interne ipere osv....for jeg tror det er det der er problemet.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

3

tirsdag, 5. august 2008, 17:00


Hvis det er en ældre switch er det ikke sikker at den selv kan finde ud af at "vende" stikkene, så skal du enten bruge et cross-over kabel eller en uplink port på switchen.

/ask

IBM t42 and IBM t23 still alive and kicking

4

tirsdag, 5. august 2008, 17:35


det er en helt ny switch og router mener i at jeg skal bruge internet protocol netværk eller hvad :D


5

tirsdag, 5. august 2008, 20:12


Hvad er det nøjagtigt for en router og switch du har?

/ask

IBM t42 and IBM t23 still alive and kicking

6

onsdag, 6. august 2008, 01:07


det er af samme mærke net gear routenen har 4 lan porte og en adsl port switchen har 8 lan porte
10/100 mbps :clap: hjælper det dig :D


7

onsdag, 6. august 2008, 07:43


Det burde virke, en model-betegnelse vil give lidt mere.

Du har self. tjecket at det ikke "bare" er dit kabel mellem router og switch den er gal med, prøv at skift det (eller brug et du er 100% sikker på virker).

/ask

IBM t42 and IBM t23 still alive and kicking

8

onsdag, 6. august 2008, 18:57


skal jeg bruge et cross over elller et paralel kabel eller hvad det nu hedder :clap:


9

torsdag, 7. august 2008, 08:02


Det kommer helt an på hvad udstyr du har (model). Men som udgangspunkt skulle det ihvertfald (både med og uden auodetect) virke med et krydset kabel.

Kan du ikke lige skrive præcist hvordan tingende er sat sammen, specielt hvilken porte der er benyttet til hvad på routeren.

/ask

IBM t42 and IBM t23 still alive and kicking

10

torsdag, 7. august 2008, 14:31


:Dadsl forbindelsen er sat til i routerens internet port. Og lan kablet fra routeren til switchen sider i lan port 4 i routeren og sidere i switchens lan port 1. Og derefter sider pc 1 kabel i port 2 på switchen. Og pc 2 sider i port 3 i switchen og pc 3 sider i port 4. Og sådan der ud og vi har 5 computere i huset. Hvis det ikke er godt nok forklaret skal du bare sige til men håber du kan bruge det :D


11

torsdag, 7. august 2008, 17:58


Hej. Jeg læste dina nden tråd og synes det virkede lidt strange det du sagde. 2 pc'er kan komme på - men så ikke flere :/ ... Er det altid de samme 2 pc'er eller skifter det? har du nogen anelse om hvordan routeren er sat op? har du prøvet at hoppe på routerens http-interface og se efter?


12

torsdag, 7. august 2008, 18:49


ja det er altid de smmme 2 computere der kan komme på men hivs man sætter en ny pc i og tar de andre pcer ud så kan den godt komme på :D


13

torsdag, 7. august 2008, 18:51


nej jeg har ikke været inde under routerens interface :crazyeyes:


14

fredag, 8. august 2008, 10:45


Det kan være at DHCP funktionen i routeren er sat til kun at spanne et lille subnet - et 255.255.255.252 subnet vil f.eks kun tillade 2 hosts at få tildelt IP-adresser. Det kan være at nogen har sat jeres router op på den måde engang som en slags sikkerhedsforanstaltning. I så fald skal du ind og ændre på router-configurationen.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "xenon" (08.08.2008, 10:46)


15

fredag, 8. august 2008, 17:23


jeg kan jo godt komme flere computere på netværket hvis man tilslutter dem på routeren og ikke via switchen så det kan jo nok ikke være det der er galt :D


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.