1

onsdag, 19. november 2003, 15:57


hvorfor køre min processor kun med 1100mhz når den skal køre 1500


2

onsdag, 19. november 2003, 16:09


Hvad er det for en CPU?
Og bundkort?

MB: Asus Rampage V Extreme, CPU: I7 5820K@4.4Ghz, Ram: 4x4Gb Corsair PC2400
PSU: Corsair HX1000watt, GFX: Asus Gtx980ti Strix, Main-HDD: 1x Samsung 850Pro, 250Gb

3

onsdag, 19. november 2003, 16:14


1500/133 = 11.27

11.27 * 100 = 1127


Hvis du har AMD, så skal din FSB stå på 133 (266).

Hvis du har Intel, så skal din FSB stå på 133 (533).


4

onsdag, 19. november 2003, 17:22


Derfor jeg holder mig til Intel, AMD's numre og tal er for misvisende, sorry men det er de.. specielt for nybegyndere!

Don't get mad, get even...

5

onsdag, 19. november 2003, 17:50


Hvad er Intel's så ?( 8o

Hos AMD, skal man gange FSB'en med 2. 133*2 = 266.

Hos Intel skal man gange den med 4! 133*4 = 533.


Jeg vil da mene, at det er Intel der er mest misvisende.


6

onsdag, 19. november 2003, 18:14


jeg havde samme mysterium med min computer da jeg lige havde fået den...dvs. der er ikke noed desideret probæem...
i mit tilfælde købte jeg en Barton 2500+ (dvs. 1833 Mhz), men lige efter jeg havde installeret gik jeg ind i kontrolpanel/system og der stod kun 1,1 Ghz!!!

så måtte jeg lige ind i Bios og checke, og der var instillingerne sat på under standard, og efter jeg rettede det, (+ måtte lige sætte den op på 2000 mhz, det er jo sådan et pænt rundt tal) så andet var det ikke...*pyha*...heh


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.