Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 18. november 2003, 20:50


hvis den kører er der ikke noget at være bange for

der er en rød diode på nogle bundkort en lidt dum farve hvis du spørger mig

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=12475&sid=[/IMG]

2

tirsdag, 18. november 2003, 20:51


den lyser lige i det man sætte strøm til så jeg har ikke prøvet men du mener der ikke er noget at være bange for

:rules:

3

tirsdag, 18. november 2003, 20:59


det er meget normalt det er der også på mit mobo (måske den er grøn kan ikke huske det)
Det er så man kan se om der er strøm på mobo :rolleyes:

cpu : E6850 3.0ghz
mb: Asus p5k-e wifi
gfx:Bfg 8800 gts oc2 640mb
ram: 2*2gb corsair extreme
psu: chill innovation 510w
mus: razer Copperhead @ razer mantis speed
cod4 nick: #DD|RAZOR

4

tirsdag, 18. november 2003, 21:02


Citeret

Originally posted by Rolex
den lyser lige i det man sætte strøm til så jeg har ikke prøvet men du mener der ikke er noget at være bange for


nej den er en rød diode på mange af de bundkort jeg har set

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=12475&sid=[/IMG]

5

tirsdag, 18. november 2003, 21:04


når jeg sætter strøm til lyser mus også det lyder vist ikke helt normalt!!

:rules:

6

tirsdag, 18. november 2003, 21:17


Dyreplager !!! X(

hvis jeg satte nok strøm til dig ville du sgu også lyse :evil:

Det er også unormalt at give dyr stød X(


;)

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=12475&sid=[/IMG]

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Wolf_of_dk" (18.11.2003, 21:18)


7

tirsdag, 18. november 2003, 21:18


så hjælp dog og lad være med at sige sådan noget lort!! hvad kan der være galt!!

:rules:

8

tirsdag, 18. november 2003, 21:20


Når den røde diode lyser betyder det bare at der er strøm til!

Når den grønne lyser ( på mit i hvert fald) betyder det den er tændt

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

9

tirsdag, 18. november 2003, 21:24


Citeret

Originally posted by Rolex
så hjælp dog og lad være med at sige sådan noget lort!! hvad kan der være galt!!


der er altid lys i min mus

Dårlig dag ?( kig HER

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=12475&sid=[/IMG]

10

tirsdag, 18. november 2003, 22:36


Nåe.. havde misforstået spørgsmålet tror jeg..

men den der hamsterdance..

Damn man bliver phykopat af at se på det i længere tid!

huha :rolleyes:

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.