Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 27. juni 2008, 04:11


Jeg har lige samlet min nye computer, men når jeg tænder den siger skærmen bare no signal og bliver sort?

mit system er

Kabinet: antec nine hundred
ram: 4 gb ddr2 corsair
harddisk: samsung 500 GB spinpoint
Grafikkort: 9800 gtx
cpu: c2d 3.0 ghz
Bundkort: Gigabyte EP35-DS3
Strømforsyning: 550 w corsair

harddisk, grafikkort og blæsere i kabinetet ser ud til at virker fint (kan ikke tjekke cpu da der ikke er noget billed på skærmen)
men dvd-rom virker heller ikke?

har tænkt lidt over om det kan være strømforsyningen der ikke giver nok strøm. Men det kan måske også være bundkortet der måske er brændt sammen da jeg ikke havde sådan et armbånd på som folk siger man skal.

please hjælp mig det er første gang jeg samler min egen computer:)

på forhånd tak :rules:


2

fredag, 27. juni 2008, 07:30


Har du sørget for, at sætte strøm til det ekstra powerstik der sidder tæt ved cpuen, for hvis ikk, så kommer der nemlig intet billede frem.

hmmm...

3

fredag, 27. juni 2008, 10:43


Har du sat det ekstra strømstik til gfx?

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

4

fredag, 27. juni 2008, 11:33


Altså jeg har kun sat atx stikket i, men min far sagde noget om at strømforsyningen også skulle have noget strøm tilbage igen han vidste bare ikke hvilket stik det var


5

fredag, 27. juni 2008, 11:34


Citeret

Oprindeligt indlæg af Richardx
Altså jeg har kun sat atx stikket i, men min far sagde noget om at strømforsyningen også skulle have noget strøm tilbage igen han vidste bare ikke hvilket stik det var


Altså der skal som regl 2 stik i bundkortet, og det 9800GTX kort skal også have ekstra strøm .

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

6

fredag, 27. juni 2008, 11:38


grafikkortet har fået strømen, men leder lige efter det andet stik :)


7

fredag, 27. juni 2008, 11:53


nu har jeg ledt lidt, men jeg har ingen idé om hvordan stikker ser ud, og skal det gå fra strømforsyningen af?


8

fredag, 27. juni 2008, 12:07


Du skal have et stik på, som vist på billedet.

/ask

IBM t42 and IBM t23 still alive and kicking

9

fredag, 27. juni 2008, 12:14


nååårh det :clap:
og det skal gå for strømforsyningen af ikk'?


10

fredag, 27. juni 2008, 12:16


Jo, det er som du kan se et lille 4-pin stik (normalt med 2 sorte og 2 gule ledninger).



/ask

IBM t42 and IBM t23 still alive and kicking

12

fredag, 27. juni 2008, 12:25


jaaaaaaaaaaaaa :dance: :dance: :clap: :cheers: :cheers: Det virkede :D :D
tak allesammen :rules:


13

fredag, 27. juni 2008, 12:27


Det var da så lidt - og god fornøjelse med den....

/ask

IBM t42 and IBM t23 still alive and kicking

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.