Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

21

tirsdag, 18. november 2003, 02:26


Citeret

Originally posted by DEVIL_DK
hvis jeg husker rigtig er lige netup Asus P4S8X
et lille probelmbarn.


Korrekt.. Da jeg bestilte mit mobo, i sin tid sagde sælgeren i tlf. at de ikke ville anbefale P4s8X, men der var kommet en ny version af det, hvor alle fejl er rettet. Det hedder så P4s8X-X.

Så det kan sikkert nemt være en mobo fejl..

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Knoxville" (18.11.2003, 02:27)


22

tirsdag, 18. november 2003, 15:18


Citeret

Originally posted by Johnny
hm har du prøvet med andre drivere hvis problemet er det samme med en anden driver skal det bare retur, det skal nemlig virke med alle mobo´s ellers skal det stå der når man køber det ;)


Andre drivere ?!?!, den bruger jo ikke driveren når den booter ?, det er jo først når den når windows
og den fucker jo allerede i boot posten


23

tirsdag, 18. november 2003, 20:14


ok det fik jeg ikke fat i så er det et kompabilitetsproblem, prøv at snakke med dem du har købt gfx hos

cpu : E6850 3.0ghz
mb: Asus p5k-e wifi
gfx:Bfg 8800 gts oc2 640mb
ram: 2*2gb corsair extreme
psu: chill innovation 510w
mus: razer Copperhead @ razer mantis speed
cod4 nick: #DD|RAZOR

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.