1

torsdag, 26. juni 2008, 16:02


Hej.. jeg har fået nyt net. Det fulgt en Router med som man skal bruge for at det virker, men den er ik trådløs så efter at ha søgt lidt rundt inde på ELROs hjemme side finder jeg det her:

Kan jeg bruge min egen router?
Ja, det er muligt at tilkoble egen router. Bemærk dog at tilslutning af egen router SKAL gøre i forlængelse af ELROs udstyr. Hvis den tilsluttede router tildeles fast ip (se nedenfor), vil alt trafik videresendes hertil igennem ELROs udstyr.
Vær opmærksom på at den tilsluttede router skal uddele ipadresser anderledes end 192.168.1.x, da det skal være forskelligt fra ELROs ip-scope.

Fast ipadresse til egen router:
IP adresse: 192.168.1.50
Undernetmaske: 255.255.255.0
Standardgateway: 192.168.1.1


Mit spørsmål er så hvad den ipadresse min router skal uddele skal hede ?


Pentium4 2,8b Ghz
ASUS P4SDX
Piont of Veiw GForce FX 5600XT 256 DDR
2*120 GB Seagate Barrcuda
Kingston 512 DDR pc2700

2

torsdag, 26. juni 2008, 16:49


det er vist ligegyldigt, fordi du ska bare slå DHCP fra i din router, så for den ELRO's dns servers adresse til at køre med.




3

torsdag, 26. juni 2008, 17:00


Har lige prøvet det og det virker ikke :(


Pentium4 2,8b Ghz
ASUS P4SDX
Piont of Veiw GForce FX 5600XT 256 DDR
2*120 GB Seagate Barrcuda
Kingston 512 DDR pc2700

4

torsdag, 26. juni 2008, 20:54


Du skal slutte den nye til via en af LAN portene og ikke WAN, og derefter skal du (som allerede skrevet) slå DHCP i den nye fra - derved vil den bare fungere som accespoint.

/ask

IBM t42 and IBM t23 still alive and kicking

5

fredag, 27. juni 2008, 12:05


På min skulle DHCP slås fra samt den slulle sættes som ip-forwarder (nogle gør det vist automatisk) og som sagt skal den i lanporten som en pc.

PS. Husk at sørge for at de to routere har forskellige ip'er.

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Renegger" (27.06.2008, 12:06)


6

fredag, 27. juni 2008, 12:11


Citeret

Oprindeligt indlæg af Renegger
PS. Husk at sørge for at de to routere har forskellige ip'er.


Ja forskellige ip'er i samme range. Dvs de tre første tal i IP-adressen skal være ens, og det sidste skal være udenfor den serie din router uddeler ip'er i (for at undgå konflikter).

/ask

IBM t42 and IBM t23 still alive and kicking

7

fredag, 27. juni 2008, 16:02


Citeret

Oprindeligt indlæg af jacobask

Citeret

Oprindeligt indlæg af Renegger
PS. Husk at sørge for at de to routere har forskellige ip'er.


Ja forskellige ip'er i samme range. Dvs de tre første tal i IP-adressen skal være ens, og det sidste skal være udenfor den serie din router uddeler ip'er i (for at undgå konflikter).

/ask


må de 2 routere ik ha forskellige ip'er?

en af mine venner køre med 192.168.xx.xx på deres trådløse og deres CC Router køre 10.0.0.x er ik os iorden jacobask?

sorry jeg bruger din tråd ANdersen, men håber det går.




8

fredag, 27. juni 2008, 20:08


Citeret

Oprindeligt indlæg af puma99dk|
må de 2 routere ik ha forskellige ip'er?

en af mine venner køre med 192.168.xx.xx på deres trådløse og deres CC Router køre 10.0.0.x er ik os iorden jacobask?

sorry jeg bruger din tråd ANdersen, men håber det går.


Må og må - det er ikke ligefrem en regel.... Problemet ligger i, når du skal til at bruge det interne net, så kan det være noget bøvlet at få de enkelte computere til at se hinanden, hvis de ligger i forskellige net (+ det kan blive bøvlet at skulle finde web-admin sider til netværksgrej).

Det nemmeste (og rigtigste, hvis man kan kalde det det) er at holde ens udstyr i samme range, medmindre man har en helt speciel grund til ikke at gøre det.

Bemærk: Jeg snakker om tilfældet, hvor router 2 er sluttet til via LAN-porten, og dens DHCP er slåt fra.
Hvis router 2 er sluttet til via WAN-porten og med sin egen DHCP er det en anden snak.

/ask

IBM t42 and IBM t23 still alive and kicking

9

søndag, 29. juni 2008, 22:25


Citeret

Oprindeligt indlæg af jacobask
Du skal slutte den nye til via en af LAN portene og ikke WAN, og derefter skal du (som allerede skrevet) slå DHCP i den nye fra - derved vil den bare fungere som accespoint.

/ask


Takker det hjalp :rules:


Pentium4 2,8b Ghz
ASUS P4SDX
Piont of Veiw GForce FX 5600XT 256 DDR
2*120 GB Seagate Barrcuda
Kingston 512 DDR pc2700

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.